Boot record signature not found

I have ghosted my hard disk to a new (larger) hard disk, but when I boot using the new hard disk I receive the following error message :
"Boot record signature AA55 not found (2B10 found)
HELP !!!!!
LVL 1
CoolerAsked:
Who is Participating?
 
pluimConnect With a Mentor Commented:
[No idea whether this answer is the same as the one hugheia
mentions (technet Q149877).]

I had the exact same problem when installing NT on a 6GB
harddisk. This disk had 4 partitions (1/2/21), I tried to put
it into the last one. It turns out that the NT must be within the first
4GB. The Microsoft knowledge base article does not mention
this (I wonder why...) and talks about obscure partition table
problems and hacks.
I ended up putting NT on the third partition of my disk, and it
all worked fine.

pluim.
0
 
hugheiaCommented:
If you look in technet (Q149877) it gives a "work around" which seems very tricky.
0
 
CoolerAuthor Commented:
thanks hugheia
0
 
CoolerAuthor Commented:
I have tried that work around but I have the same problem - anyone help ?
0
 
tcalesaCommented:
Have you tried fdisk /mbr with a do2 6.2X disk?

I assume you still have the ghost copy of your system in case this blows up the mbr instead of fixing it.

Good luck.

BTW, you also may want to look at ahoffmanns Q in this same area. He has a similar problem and some of the comments may be of use to you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.