• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 281
  • Last Modified:

wavs

recently all of my wav files took a "hollow" sound. I've tried adjusting all the controls in Win98 but it did no good.  Audio CD's play and sound fine.  This problem is only with wav files.  How do I fix this?  Is it a hardware problem?
0
baccurso
Asked:
baccurso
1 Solution
 
pityrCommented:
have u upgraded your sound card recently or the driver.
what kind of sound card do u have
0
 
dankhCommented:
Bac,

   Do you have stereo sound enabled in Control Panel/Multimedia?
0
 
esr0kCommented:
You'll want to check the .WAV player software audio settings as well if you're not using the windows default player. CDs use a direct line to the output and since CDs still sound clear, you know the connections are good. By defualt, Windows loads optimal settings, so it's most likely a hardware issue.

Check the card for resource conflicts, and (if the card worked fine once, but doesn't now) remove the device from Device Manager and let windows re-detect it. If it's always done this, download the latest drivers and check the companies web site for known bugs and fixes.

If you let me know what Brand & Model it is, I can do more for you.

Good Luck!

0
 
baccursoAuthor Commented:
good call about re-installing. thanks
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now