• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

RE:( For uilleann)

Are you going to answer the Question...RE: K6-2-300 Gigabyte AGP motherboards.. all you have to do is submit the answer and claim the points
0
MAVERICK
Asked:
MAVERICK
  • 2
1 Solution
 
uilleannCommented:
Nice to know the problem is solved, what did they all do wrong?
Thanx for this post, already forgot about it :)
0
 
MAVERICKAuthor Commented:
It apears to be the BIOS setting... as its the only possiblility which could account for the problems... they substituted for everything..... still goofed!!!.... we're intending purchase another k6-2-300 computer ........ the first one was sent back for a refund....

BTW you have to answer the original question to claim the points...
http://www.experts-exchange.com/Q.10092521
0
 
MAVERICKAuthor Commented:
Adjusted points to 25
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now