• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

VB6 install makes dun autoconnect?

On three pc running win98 I installed VB6 (upgrade from VB5). When booting they all now want to connect to the default dun (modem) for ie. I dont want that, so what can i do?
0
bn900
Asked:
bn900
1 Solution
 
decypherCommented:
Check your Internet Connection Options in I.E.  Make sure that hasn't been changed.  Is this problem occuring as soon as you boot up?  (i.e. a connect window pops up?)
0
 
chris_aCommented:
It may be to do with the help system, if you open certain pages in the "new improved" html help it dials up to get ????
0
 
MirkwoodCommented:
Do you use the AutoDial option of DUN? That what it is triggering. VB6 tries to register itself at the Microsoft website most likely or tries to open some other address that triggers autodial.
0
 
stigrettCommented:
This happened to me when installing VStudio 6.0.  I accidentally selected some server options, and after that on every reboot the box would try to autoconnect.

Solution:  I deleted all VS files (uninstaller wouldn't work for me) & reloaded fresh, checking each option thoroughly.

HTH - Stan
0
 
tjpCommented:
Look for this key in your registry:

HKEY_LOCAL_MACHINE\Software\Microsoft\OLE

Change the value:
"EnableRemoteConnect"
to "N".

Also, this registry change will disable some functions of DCOM.  I do a lot of ASP development and three-tiered database app. development on this machine and have not gotten an "error 429", which is what you will get if you have the key disabled and DCOM needs to do some remote access...

Relevant Knowlege Base articles:
Q191901
Q177394
Q192015

Service Pack 1 for Visual Studio 98 does *not* fix this problem.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now