Can't disable windows password

Just formatted my hard drive and reloaded W95 (long story--don't ask!!) Now I am asked to enter a Windows password whenever I turn on my computer. I was able to disable this once before but can't remember how to do it. The directions supplied by the Windows help file don't work (hit cancel/reboot). Wadda I need 2 do?
dabullsAsked:
Who is Participating?
 
darklightConnect With a Mentor Commented:
Go to Control Pannel/Passwords. Click the "User Profiles" Tab and select the option: "All users of this computer use the same preferences and desktop settings"
You will have to reboot your computer then, but you wont have to enter a password anymore.
0
 
dabullsAuthor Commented:
Edited text of question
0
 
bchewCommented:
Go to Control Panel/Password and Change Password.  Put in your OLD password but leave the new one blank.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
dabullsAuthor Commented:
When I go into ctrl panel/passwds I get a choice of 2 tabs:Remote Administration--or--User profiles. Apparently the "change windows password" button is missing------now what?
0
 
bchewCommented:
Find your .pwl file (in your Windows directory) andT delete it.  The next time you start Windows it should ask you for a password.  Just leave it blank and press OK.  It should not ask you again after that.
0
 
bchewCommented:
Find your .pwl file (in your Windows directory) and delete it.  The next time you start Windows it should ask you for a password.  Just leave it blank and press OK.  It should not ask you again after that.
0
 
dabullsAuthor Commented:
deleted pwl file------still won't work?!?
0
 
bchewCommented:
Try Start/Shutdown/Close all programs and Log on as a different user, then press "Cancel". If that doesn't work, please reject my answer so others can work on this with us.
0
 
dabullsAuthor Commented:
bchew,
Tried all the above suggestions without luck. I greatly appreciate the time you have taken to help. Hopefully we'll get this resolved.
0
 
MasseyMCommented:
Check Control Panel.  Click on Network.   What clients do you have installed?

Another solution is to install TweakUI and have it automatically enter your username and password for you.
0
 
dabullsAuthor Commented:
AT LAST. Actually MasseyM's suggestion got me thinking. Not knowing any better, I installed a bunch of clients when I reloaded Windows (they were the default suggestions). I went back, deleted them except for AOL/Dial up/TCP-IP/IPX-SPX. I then used the settings darklight suggested. My password nightmare has disappeared!
I would like to thank you all for your help and rapid responses-It's nice to know the help is there when I need it--even for the "little problems." I have increased the points to 145 (all I have at the moment). I'll let you all figure out how to split them up.
ajm747@aol.com
0
 
MasseyMCommented:
Darklight, you want to post a question for me?
0
 
darklightCommented:
Why? The only thing he had to do was what I said, problem solved
0
 
MasseyMCommented:
Read the post above... hmmm.
0
 
darklightCommented:
"Not knowing any better, I installed a bunch of clients when I reloaded Windows (they were the default suggestions). I went back, deleted them except for AOL/Dial up/TCP-IP/IPX-SPX."

That didnt help solve his problem at all...

"I then used the settings darklight suggested. My password nightmare has disappeared!"

That did.

I'm not trying to cheat you of any points, if you seriously think you deserve them, tell me how, and they're yours.

Dark Light
0
 
dabullsAuthor Commented:
I've been observing the chat. Let me clarify---The settings that darklight mentioned were not visible until after deleting  the extraneous clients that MasseyM suggested. I used both suggestions equally to solve the problem. I apologize for any misunderstanding. My intent was NOT to cause an argument. Hope this helps and thanks again for the help.
0
 
darklightCommented:
hmmm...thats odd that the setting was only visible after removing certain clients...
Oh well...Sorry MasseyM
0
 
MasseyMCommented:
no problem :)
0
 
darklightCommented:
So how many points ?
0
 
MasseyMCommented:
what do you think? 50%
0
 
darklightCommented:
Ok...73 points...I'll create a question in setup for you
0
 
MasseyMCommented:
Thanks darklight..

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.