• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 171
  • Last Modified:

sounds loop (lockup) when played

I have a Pentium 166 MHz. When sounds play ie:icq incoming message my sounds get stuck in one spot and continue to loop on one note. I have tried a lot of things to stop this but the sounds do not loop when a game is played or if I play a wave file or audio cd. What could the problem be? In device manager all the things listed in the sound video and game controllers are.. C-Media softmidi driver, DOS mode MPU-401 Emulator, external midi (mpu401) device, SB16 Audio device and Windows sound system (WSS) device, none say that there is any conflict and they all say the device is working properly..am I missing something?...HELP!! this has been going on for months now and I am tired of not having any sounds. thanks This does not only occurr with ICQ is also occurrs if I try to play wave files in Pirch98 or if someone else plays a wave file and it will occurr when I am on the web and a web site plays a sound. I have ICQ 99a now and it occurred in ICQ 98a. I am running windows 95.
1 Solution
If it only occurs with ICQ, it can be a problem related to it.

¿Did you try to reinstall it?, ¿d'you have last ICQ version (98a beta 1.3)?

¿Do you have another software with same problem?
tigurr4Author Commented:
Edited text of question
My best advice in your situation is to remove all of the sound drivers from your windows system folder.  Unnecessary drivers in this folder may still be in use by windows along with those you see in your device manager.  After removing those files, shut down your pc(turning the power completely off) and reboot.  Windows should ask you for the drivers necessary to properly run your current sound card.  You will more than likely be prompted to restart once more.  Do as it asks, and all should be fine.  Enjoy the sounds.
We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

tigurr4Author Commented:
Have tried that many times and it has not made any difference. Sorry billormark
To save time in solving your problem, it will be helpful to know more about your computer.
Please list the components of your system that might apply.
(Motherboard, CPU, RAM, Hard Drive(s), CD-ROM, Soundcard, etc.)
Please post your autoexec.bat & config.sys files also.

tigurr4Author Commented:
Apologies to billormark..on the third try (I must have missed something before) the suggestion you made finally worked. I have not been experiencing looping sounds and the volume of the sounds that did not loop are much louder. I hope that you can receive the 120 points that I have raised this to as your answer was the right one in the first place. Thanx billormark
If the problem re-occurs, goto the control panel and double-click the multimedia applet.  The first tab, audio, lists your playback devices.  Your sound card has two options, WSS and SB16.  Choose SB16 for both and check the box "use preferred devices only."  (Computer City had a bto program and some of their boxes had this issue)
If you'll read the thread, I think you'll find that this problem was solved many month's ago.......

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now