Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 677
  • Last Modified:

****3D STUDIO MAX (Trouble shooting)****

I just recently recieved 3D Studio MAX but when everything loads up, I see the interface but the 4 viewports are transparent ,( I can see right through to my desktop ) although everything works ,I still can't see the wireframe , cameras etc. (very frustrating!)
Can someone pleeasse help me with this problem?
              thanks, 3DMAX
0
3DMAX
Asked:
3DMAX
1 Solution
 
oozinsuznCommented:
It sounds like you may have a driver problem. Load max, go to File|Preferences|Viewports. Click on Choose Driver and choose Heidi and Software z-buffer. You may have loaded a proprietary open gl driver or something. Then close max and reopen it. Another thing could be the amount of memory on your video card. Try a smaller resolution (800x600 @256k) and see what happens.
0
 
3DMAXAuthor Commented:
Thanks for replying , but I have already tried that , it sas that it can't load direct3d and the Z-Buffer and like you said , it told me to change my driver to either heidi or openGL, when I do that then restart 3D Studio same thing occurs.
0
 
lvalicsCommented:
I think you have problems with your video card and Max.
Try to give us more details about your card, and maybe we will help you.
But, the best things you can make is get your latest driver from video card manufacturer reinstall, and if doesen't work than reinstall Max and Operating sistem.
Somewhere one of your DLL is coruppted.
If you have card which support OPENGL try on that settings too ...
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
3DMAXAuthor Commented:
ok I'll reinstall and try again
0
 
backdrafCommented:
Do you have direct x installed? An easy way to reselect which driver 3dsmax uses is to delete all the .ini files under 3dsmax directory and when you start 3dsmax again it will rebuild both and ask you if you want opengl, direct3d, custom, or heidi.
I recomend installing direct x 6.0 the core files only
@http://www.microsoft.com/windows/downloads/contents/updates/DirectXfoundation/DL-core/coresites.asp
0
 
3DMAXAuthor Commented:
THANKS IT WORKED!
0
 
lvalicsCommented:
But for the future if you tell us that what your operating system is, than we will help you more better.
I thought that you are working under NT (and DirectX5 or 6) cannot be installed under it.
For the future be more explicit.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now