• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

Missing Desktop Theme

I lost the 60's Desktop Theme.  It changed into the Underwater Theme.  How can I get it back?
0
Mandolin
Asked:
Mandolin
  • 3
  • 3
1 Solution
 
LibidinousCommented:
Open the Control Panel. Select "Add and Remove Programs". Select the "Windows Setup" tab. Highlight "Desktop Themes" then press the "Details" button. Put a check in the box next to "The 60's USA" tab and press the "Ok" button. Press ok again and it should install it. Make sure you have your Windows 98 CD in the CD drive. That should do it.
0
 
larbelCommented:
If it's there before, then it's installed in the system...  Should the proposed answer doesn't solve your problem, then reject the answer to reopen the question.

Try this, Contol Panel>Desktop Themes  There you can pick whichever theme you like.  Did it change to Underwater theme automatically?  If so, you might want to uncheck the 'rotate theme monthly' checkbox.
0
 
MandolinAuthor Commented:
I tried that all morning.  The 60's Desktop Theme still appears as the underwater theme.  I even went to Windows Explorer to Windows/System and clicked on icon for 60's and it pulled up the underwater scene, not the tie-dye.  
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
MandolinAuthor Commented:
Could I have changed settings without realizing it???  
0
 
larbelCommented:
Well, it could happen if you accidently modified the settings and clicked to save as under Desktop Themes but very unlikely.  If you clicked on the icon for 60's yet is underwater, then it's modified...  Not sure why and how this would happen for sure.

Make sure the 'rotate theme monthly' checkbox is not checked.  Then under Add/Remove>Windows Setup deselect the 60's and OK.  Go into C:\Program Files\PLUS!\THEMES and delete the 60's theme if it's still there.  Open Add/Remove again to reinstall, it should solve your problem.
0
 
MandolinAuthor Commented:
Excellent!  I have restored the theme by following your advice about first removing all and then adding again.  It worked great! Kudos to you, larbel.  Thanks.
0
 
larbelCommented:
Glad that I could help :>
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now