Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Setting up a Midi keyboard!

Posted on 1998-11-14
8
Medium Priority
?
253 Views
Last Modified: 2010-04-27
I am trying to setup a midi keyboard and all seems well except that the input is extremely low to the point that the software doesn't recognize the keyboard is being played.  I have checked the volume controls and they are all cranked.  Any suggestions?
0
Comment
Question by:treyjeff
  • 4
  • 3
8 Comments
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1129099
We need a little more info:

What device are you using on the PC for MIDI? GENERAL or EXTENDED MIDI?

What MIDI software are you using?

Where do you have the cable plugged in on the keyboard - OUT,IN,or THRU?

Where did you get the cable?

Are you saying the input is low because you can hear something on the PC at low volume,but the software can't? If so,have you tried several voices (drums,piano,horns,etc.) ?

How about from PC to keyboard - will it play tracks from the PC?
0
 
LVL 1

Author Comment

by:treyjeff
ID: 1129100
Ok, I don't know how to tell if it's general or extended midi but the software is Midi Orchestrator by Voyetra.  The cable came with the software and the plugs go into the in and the out on the keyboard and then one into the joystick port on the computer.  I said the input is low because I managed to record something with sound recorder and the playback was very faint.  The keyboard passed the PC to keyboard test and played a track fine.
0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1129101
I used to use an old 16-bit version of Midi Orchestator that had a separate setup section in the Title Bar.It wouldn't work until this was just right.SO: Try another MIDI program,to see if the problem can be isolated to this software (There should be plenty of shreware/trial programs on the net.)The fact that you have at least some sort of 2-way communication means the hardware is at least cabled up correctly.

But first: disable the joysick port on the sound card (this does not disable MIDI) and remove any joystick drivers in Device Manager.

Also check Control Panel - Multimedia - MIDI - Advanced - MIDI Devices and Instruments: Verify that you have one.Also,the Details tab will tell you whether it's expecting General or Extended.

By the way,what sound card are you using?


0
Enhanced Intelligibility Without Cable Clutter

Challenge: The ESA office in Brussels wanted a reliable audio conference system for video conferences. Their requirement - No participant must be left out from the conference and the audio quality must not be compromised.

 
LVL 1

Author Comment

by:treyjeff
ID: 1129102
I tried it on ym computer and it works fine so it's the software.  Any ideas on how to get it to work with the program it came with?
0
 
LVL 23

Expert Comment

by:Tim Holman
ID: 1129103
Treyjeff,
  Sounds like your MIDI adapter isn't picking up VELOCITY from your keyboard...
  In your keyboard, under MIDI settings, check that the keyborad is programmed to send across VELOCITY controls.
  Turning the volume up won't make a bit of difference, as the onboard amplifier has nothing to do with the sending of MIDI data.

Tim
0
 
LVL 1

Author Comment

by:treyjeff
ID: 1129104
Thanks for the help guys.  If Mattcei wants to submit an answer I can give you the points.  It was the software.
0
 
LVL 7

Accepted Solution

by:
MATTCEI earned 240 total points
ID: 1129105
Reposting as answer.FYI - If this IS 16-bit software,it's just not reading Win95's MIDI info - has to be told by you.So you may still be able to get it to work by fiddling with its setup options.

I used to use an old 16-bit version of Midi Orchestator that had a separate setup section in the Title Bar.It
      wouldn't work until this was just right.SO: Try another MIDI program,to see if the problem can be isolated to
      this software (There should be plenty of shreware/trial programs on the net.)The fact that you have at least
      some sort of 2-way communication means the hardware is at least cabled up correctly.

      But first: disable the joysick port on the sound card (this does not disable MIDI) and remove any joystick
      drivers in Device Manager.

      Also check Control Panel - Multimedia - MIDI - Advanced - MIDI Devices and Instruments: Verify that you
      have one.Also,the Details tab will tell you whether it's expecting General or Extended.

      By the way,what sound card are you using?
0
 
LVL 1

Author Comment

by:treyjeff
ID: 1129106
Adjusted points to 60
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Moving your enterprise fax infrastructure from in-house fax machines and servers to the cloud makes sense — from both an efficiency and productivity standpoint. But does migrating to a cloud fax solution mean you will no longer be able to send or re…
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question