• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 180
  • Last Modified:

PCI Bus with Question mark in Windows 95

I am having problem with my mainboard with Windows 95.
When looking at the System Dialog inside the Control Panel,
the PCI Bus has a question mark with it. How can I remove
this conflit? My friends has assembled with the recent main-
boards and is having the same kind of problem.

I bought a new HD and installed with my friend's PC with
Windows 95. It worked all well without any problem, but
I took out the same HD and put in my PC, but it shows
the question mark in the system dialog in Control Panel,
the HD works but I heard that if it has a question mark,
it means it have some kind of conflict so it will not
work as it should be.
0
asainfo
Asked:
asainfo
1 Solution
 
rmarottaCommented:
asainfo,
I recommend a re-install of Windows on the machine you're using now.
Windows must be installed with the hardware which it is to run on.
You can't expect good results by installing on one machine, and then running it in another.
Let me know if you need help with it.
Regards,
Ralph
0
 
larbelCommented:
Hmmm... I think your motherboard is newer than Win95 can identify.  i.e. 430TX, 440BX and 440GX chipsets.  You'll need to update the inf file to let Win95 correctly identify the motherboard.

http://developer.intel.com/design/pcisets/drivers/inf_update.htm

Also, check the CD that comes with your motherboard, the inf should be there.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now