[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

y2ksp4i.exe

Just installed Service pack4.  It suggests that I need the above to make the machine y2k compliant.  I cannot find this file any where on the web site.  It also suggests that I need the data objects 2.0 service pack 1.  I cannot find this either.

Help!
0
gedackt
Asked:
gedackt
  • 3
1 Solution
 
waynebCommented:
here is the location of the downloadable file for y2k and windows Nt note it is a 76 meg download. Start at this page and work your way thru until you get to the download.

http://support.microsoft.com/support/ntserver/content/servicepacks/default.asp

Good Luck
0
 
waynebCommented:
And here is a more direct link to the file you require.

http://mssjus.www.conxion.com/msdownload/sp4/x86/en/Y2ksp4i.exe
0
 
waynebCommented:
data objects 2.0 service pack 1 is a part of the download.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now