• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 221
  • Last Modified:

Server Name

I am using Interdev for the first time and can not get it to connect to a server. I have server space with an ISP for which my URL would be

http://www.users.ISPname.co.uk/~username 

Interdev will not allow me to use a "/" in the server name but also will not connect to the server if I leave out the "/~username" bit. I don't know what to do, if anyone has any ideas I would be grateful.
Thanks.
0
rtn
Asked:
rtn
1 Solution
 
CritCommented:
The easiest thing I have found, is to run MS Personal webserver, using your computer as the server, and then publishing your pages to the internet via FTP.
0
 
dangelCommented:
Ok, here are a few considerations.

Does your ISP have FrontPage Extensions installed?  Call them up and make sure that it's properly installed.  Without it, you can't do a thing (unfortunatelly) except for publishing to the server after editing your site in local mode.  Note that many functions built-in won't be functional on servers running without FP extensions.

Are you trying to create a new site?  If that's what youa are trying to do, then you would need to have your ISP to set up the site for you first.  If you are trying to use Interdev to maintain your existing site, then try:

Create a new project.
Connect to server (http://www.globaloasis.com)
Master mode
Open existing site (not create new), most often the default selection is <root> in the pull-down menu, choose your username then after that should be straight forward enough.

Enjoy and help me out sometime when I run into problem:)
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now