• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 288
  • Last Modified:

correct time stamp on incoming messages

the time stamp on my incoming messages is about 10 hours too fast how can i change this.
0
dieken
Asked:
dieken
  • 2
  • 2
1 Solution
 
bchewCommented:
Go to "Tools/Options/Calendar".  Press the "Time Zone" button and make sure the information on the resulting page is correct.
0
 
diekenAuthor Commented:
thanks
please submit as an answer so i can close out this question
0
 
bchewCommented:
Go to "Tools/Options/Calendar".  Press the "Time Zone" button and make sure the information on the resulting page is correct.

0
 
diekenAuthor Commented:
thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now