Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 207
  • Last Modified:

Autoplaying with my CDROM

Some how my cd stopped autoplaying game cd's yet continues to autoplay audio cd's.   The icon in my computer does change to the game's icon and when i double click the cd, all get is the cd's directory. Audio cd's work fine.. Whats going on? And How can I fix it..
0
darkfist_
Asked:
darkfist_
1 Solution
 
reitersCommented:
you need to go into the device manager (right click on my computer) and click on properties.  Get the properties on the cdrom drive. Go to settings and make sure that "auto insert notification" is checked.
0
 
linschotenCommented:
If that does not work then look in the registry for the AutoInsertNotification and change the value from "01" to "00"
HKEY_LOCAL_MACHINE  / Enum / SCSI ..... (the name of the CDROM drive will be here)

0
 
darkfist_Author Commented:
I used tweak ui, but thanks for the help..

Btw: Reiters, i tried that before and it didn;t work. But thanks for the input anyway.


0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now