After upgrade from Red Hat 5.0 to 5.2 Lili doesn't work any longer

After upgrade from Red Hat 5.0 to 5.2 Lili doesn't work any longer. We had to make a boot floppy to boot our server. When we let it boot normally all what appears on the screen is LI and the system hangs.
We tried to rewrite the LILO config, fdisk /MBR and some other things but nothing solved the problem.

Suggestions?
lionmasterAsked:
Who is Participating?
 
inkumcCommented:
Yes I have a suggestions!

Try to re-compile your kernel ...it's very important that you follow the right procedure because failing to follow all the steps may cause the LILO not to work properly...If You can, provide me with the server you are upgrading Red Hat on...
Hope it's not one of with the RAID controler on...(Anyway it doesn't matter all can be solved).
 
0
 
inkumcCommented:
oh lionmaster-

I mean to say..provide me with the plateform interface that you are currently working on! And I will provide you with answer...

0
 
lionmasterAuthor Commented:
The platform is:
NCR PII-166 with 128 MB RAM
4* 2GB disks, Dat -tape, Wangtek tape, CD-ROM (all SCSI)

Or do you need the full brand and model names?

I don't see what recompiling the kernel could do? Red Hat 5.0 worked with the default kernel perfectly.
0
 
inkumcCommented:
Yes I know with the Red Hat 5.0, most work with the default kernel. In upgrading from 5.0 to 5.2, couple of steps include in the installation..believe me, I have done that!!unless you follow the right procedure..everything will seems to go wrong. I'll be more than happy to post the steps to it for U..but I'm not currently in my office...Perhaps I could get it for U on monday!
..
Till then,

0
 
inkumcCommented:
Yes I know with the Red Hat 5.0, most work with the default kernel. In upgrading from 5.0 to 5.2, couple of steps include in the installation..believe me, I have done that!!unless you follow the right procedure..everything will seems to go wrong. I'll be more than happy to post the steps to it for U..but I'm not currently in my office...Perhaps I could get it for U on monday!
..
Till then,  
    try loging to http://www.redhat.com/product.phtml/RH5020 

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.