Solved

Communicating at unknown rate?

Posted on 1998-11-26
3
268 Views
Last Modified: 2013-12-27
Quite often, when I try to connect to the internet, my computer and modem go throught the whole procedure and make the right sounding noises (dialing, funny static/squelch noises, etc.) but then instead of saying "communicating at 28000 bps" it says "Communicating at an unknown rate" and after a pause it disconnects.  My local internet provider is clueless.  I have reset my baud rate but it has no effect.  I have a performa 6200 but am using an external modem (the internal died).  The really perplexing thing is that sometimes there's no problem, and sometimes I have to retry a dozen times.  I'm using Mac PPP.  Have OS 8.5.  Modem software is teleport platinum and modem is Teleport 33.6 speakerphone.  Have tried all my firends who know computer stuff and nobody has a clue.
0
Comment
Question by:jonroger
3 Comments
 

Accepted Solution

by:
gearbox111798 earned 100 total points
ID: 1542100
If you are using 8.5 try using the Apple Remote Access control panel instead of Mac PPP. If you have installed software from your internet service provider, it may have installed older versions of system software on your machine. Do a custom install of 8.5, installing only Apple Remote Access(ARA). You can do this by running the 8.5 installer. When it tells you that you already have 8.5 installed, choose "Add/Remove".  From the list click the check box for "Apple Remote Access", then click start.  This will make sure you have ARA properly installed. Restart.  In your TCP/IP control panel set the "Connect via" option at the top to "PPP"  In the "Modem" control panel set your modem type to "Global Village 28.8-K56". In the "Remote Access" control panel, put your user ID, # for your provider and your password. Click "Connect"

If you still have problems...

Check the firmware on your modem

go to  http://www.globalvillage.com/support/swlocator/TelePorts/TP_33.6speaker.html
this page talks about firmware updates.
0
 

Expert Comment

by:themacdoctor
ID: 1542101
Gearbox seems to know what's going on, but I just have one thing to add:  I trust that the old modem(internal) was removed before using the new one(external).  If not, this may be your problem.  I'm running 8.5 without ARA just fine, you may only have to reconfigure TCP/IP and FreePPP.
0
 

Author Comment

by:jonroger
ID: 1542102
Thanks, gearbox.  I did not reinstall ARA, but did adjust my setting to "Global Village 28.8-K56" and that did the trick.  Thanks for your help.  I hope the points I gave this question are in line with what is commonly given.  I'm new to this.
jonroger
0

Featured Post

DevOps Toolchain Recommendations

Read this Gartner Research Note and discover how your IT organization can automate and optimize DevOps processes using a toolchain architecture.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Troubleshooting Apple Desktops has its challenges just like any component of high technology and innovation. Some hardware issues within Apple Desktops, are fairly simple to resolve and have straight-forward procedures. With other hardware probl…
How to extract the music from an iPod with freeware. Freeware      Not for iTouch or iPhone only works under Windows. iDump            http://www.softpedia.com/get/IPOD-TOOLS/Multimedia-IPOD-tools/iDump.shtml Sadly, newer versions of iDump are no longer fre…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question