?
Solved

auto pc shutdown

Posted on 1998-11-26
15
Medium Priority
?
253 Views
Last Modified: 2010-04-27
My pc used to powerdown automatically on shutdown, it now fails to do so. I have a pentium II with windows 95 installed.
P.S I have recently been using a boot tweaking utillity called APKBOOT, this may be the cause(who knows)????    
0
Comment
Question by:6968
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 
LVL 96

Expert Comment

by:Lee W, MVP
ID: 1013165
Go into BIOS (generally this is done by pressing "Del" or F2 or "Ctr-Alt-Enter" at boot, depending on the BIOS your system has) and verify that power management is enabled.  
0
 
LVL 2

Expert Comment

by:clo1
ID: 1013166
Try to go to Bios setup. And then choose "Load original Bios setting" or whatever like this. Because every bios is different. And then reboot the machine to see is this help. Good Luck
0
 

Author Comment

by:6968
ID: 1013167
I have rest the bios configuration and checked to ensure power management is enabled, however this hasn't done the trick. Any ideas??
Oh by the way my (It is now safe to turn off your pc) screen does not show anymore either even though windows seems to shut down safely, given that scandisk doesn't kick-in on startup.

0
Bringing Advanced Authentication to the SMB Market

WatchGuard announces the acquisition of advanced authentication provider, Datablink, with one mission – to bring secure authentication to SMB, mid-market, and distributed enterprises with a cloud-based solution, ideal for resale via their established channel & MSSP community.

 
LVL 2

Expert Comment

by:Laphroaig
ID: 1013168
Please confirm that you are running Win95 as opposed to Win98.
0
 
LVL 5

Expert Comment

by:j_powers
ID: 1013169
There is a possibility that the reason why your computer is shutting off is because a driver (such as sound or video) is not closing out correctly. APKBOOT may also be the cause if the computer does not resolve the hard drive driver.

One thing you could try, is remove all drivers from Windows, and have Win redetect them, using updated drivers.

Here is another thing you can try: Choose the shutdown, and restart, but before you choose OK, hold down the 'Shift' key. What this does, is this reboots to windows without shutting down and rebooting. If a driver is getting 'stuck' then it may not reboot. It can also shake the cobwebs from the computer, and possibly fix your problem.

You can also try scandisk and defrag, sometimes that works.

Let me know what happens
0
 
LVL 1

Expert Comment

by:newexpert
ID: 1013170
A broken soft-off relay on the main board.
0
 
LVL 3

Expert Comment

by:myqlG
ID: 1013171
I have seen computers do this AFTER installing the
Netbeui protocol.  The computers shut down but it
takes FOREVER!.. Maybe you should wait and see if
it actually DOES shutdown.
0
 
LVL 2

Expert Comment

by:clo1
ID: 1013172
Try to set the Cmos jumper in the mainboard. Refer to your mainboard manual.
0
 

Expert Comment

by:sheppey
ID: 1013173
Have you tried starting the machine in safe-mode and then shutting it down?
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1013174
PII????? what SPEED????
0
 
LVL 2

Expert Comment

by:dudleyf
ID: 1013175
This came off of usenet: comp.peripherals.mainboard.asus and it worked for me.
1. BACK UP YOUR REGISTRY!
2. Run Regedit and click on HkeyLocalMachine.
3. Right click on HKLM and click on find.
4. Search for "advanced power management".
5. If you are in HKLM/Enum/Root/*PNP####/0000 and the "ConfigFlags" key is set to "04 00 00 00" change it to "00 00 00 00".
6. Shutdown TWICE to test. Second shutdown should turn off computer.
0
 

Expert Comment

by:Rybird
ID: 1013176
do you want your pc to shut down when you click start>shut down
or dose your computer just shut down automaticly and you want that to stop
0
 

Accepted Solution

by:
aseem072898 earned 100 total points
ID: 1013177
As far as I know Auto shut down is in the hard ware. You need an ATX case machine for it!
0
 
LVL 5

Expert Comment

by:j_powers
ID: 1013178
We need some feedback from you now to help out, here.
0
 
LVL 2

Expert Comment

by:Bossman117
ID: 1013179
Go to the display properties and click on screen savers> settings...> advanced.  there could is a setting there on some newer computers to turn the advanced shut down feature on/off.
0

Featured Post

Need protection from advanced malware attacks?

Look no further than WatchGuard's Total Security Suite, providing defense in depth against today's most headlining attacks like Petya 2.0 and WannaCry. Keep your organization out of the news with protection from known and unknown threats.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
New style of hardware planning for Microsoft Exchange server.
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question