Solved

HP6L "Not Found"

Posted on 1998-11-26
13
178 Views
Last Modified: 2010-04-12
New install w/WIN95..lotus spreadsheet printed fine...since reboot, HP6L cannot be found, wizard is no help, changed cables, did everything that any idiot would do, reinstalled included, nothing works???  What am I overloking?
0
Comment
Question by:jprideaux
  • 4
  • 3
  • 2
  • +4
13 Comments
 

Author Comment

by:jprideaux
ID: 2013401
Edited text of question
0
 
LVL 15

Expert Comment

by:jrhelgeson
ID: 2013402
Try installing the drivers for the HP Laserjet 4L and see if they'll work.  (Just as a troubleshooting step)

Also, could you please list all the troubleshooting steps you've tried so far as we do not want to waste time trying things you've already tried.

How long have you had this printer?  How long have you been able to use it?
Do you have an anti-virus package?

Let me know,
Joel
0
 
LVL 3

Expert Comment

by:rosefire
ID: 2013403
If the printer is connected to the parallel port, check the device manager settings for your LPT port are present and not conflicting.  If you wan't to know how to do this, let me know but I get the impression from your post that you know your way around already.  Is the parallel port configured correctly and without conflicts?  

I also suggest you boot a DOS session and see if you can dump a text file to the lpt port.  If you can, then the problem is in windows and you will have confidence in the cables and printer.



0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 1

Expert Comment

by:hddp666
ID: 2013404
Try the menu selection on the printer itself, if you have one.

I have an HP II-D that has to be configured identically to what Windows says, or it won't work. When I got it (used) I had a hell of a time figuring out why Windows kept saying NO PAPER. Holding the menu button down for about 5-10 seconds brings up a second menu on mine that enables selection between serial and parallel port. That was the problem: it was set up for serial.

0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 2013405
Try the LPT.VXD upgrade (MS Free Software or on your Win95 CD in \Drivers\Printr\Lpt - not loaded by default at Win95 setup).It cures problems with HP6s.
0
 
LVL 15

Expert Comment

by:jrhelgeson
ID: 2013406
What version of the printer software are you using?
The most recent version for the printer software components is:
HP LaserJet 6L Installer                            vC
HP Host Based Printer driver                   v14.7
HPBLA PCL Printer Driver                       v1.01
HP LaserJet Uninstaller                            v14.7
HP PCL Status Window                           v3.30.0.2

The most recent version for all software listed can be downloaded at:
ftp://ftp3.hp.com/pub/printers/software/lj121en.exe
0
 
LVL 3

Expert Comment

by:rosefire
ID: 2013407
Do you know if the parallel port works for other devices?
0
 

Author Comment

by:jprideaux
ID: 2013408
I just purchased/installed a bi-directional parallel cable and the HP6L NOW works fine with all applications.  Although I would not have thought of this, it appears strange that none of you did either.
0
 
LVL 15

Accepted Solution

by:
jrhelgeson earned 50 total points
ID: 2013409
Glad we could help!
0
 
LVL 3

Expert Comment

by:rosefire
ID: 2013410
I could give you a long dissertation on parallel cables (I did in one question recently).   Really "bi-directional" and ordinary centronics cables  are the same from a connectivity standpoint.  A bidirectional printer cable is just one that is IEEE-1284 compliant.  If it is not 1284 compliant the electrical noise and signal integrity is not guaranteed unless the non-compliant cable is under 6 feet.  The term "bi-directional" is really a misnomer.
0
 
LVL 3

Expert Comment

by:rosefire
ID: 2013411
To address your point.  There were lots of possibilities.  To address a problem you must narrow the scope of possible causes before you rush off making wild guesses. The exception to this is where you have seen the exact problem before and it is distictive enough to recognize.  
0
 
LVL 5

Expert Comment

by:tstaddon
ID: 2013412
Bidirectional printing, eh? Well, good luck to you because I have this problem and I still get intermittent problems.

I solved it completely by using a Laserjet 3 driver, but then again I have a very low opinion of bidirectional communication for printing- and I despise the Windows Printing System.

Mind you, you might like that "functionality" of the printer telling Windows "I'm just feeding the paper through" and all that nonsense, but I prefer the LJ3 - tell it to print and it prints. No print- paper jam, out of toner or dead. Simple!
0
 
LVL 1

Expert Comment

by:kodiakbear
ID: 6858672
Fixed the -1 problem on this question.
Escrow points corrected.

kb
Community Support Moderator
Experts Exchange
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
HP DesignJet 755CM driver 3 77
HP Laser Jet Errors 10 93
Paper feed problems Epson Stylus Photo R800 4 67
Need printer help HP 1310 PSC series 12 43
If you use a Brother DCP 130C or similar Brother printer, at some point you might encounter the following problem: after you change the ink cartridge, the printer displays an "ink empty" message. Sometimes you just need to follow the instructions…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question