Disconnect On Upload???

I have a Diamond SupraMax 56i 56kflex with v.90 upgrades modem. Im sure thats its not my isp thats doing this, cause ive tested many other isps. I connect and i can download fine and stuff. Every once in a while, my modem will stop recieving data, itll just die. I try to reconnect and i get a Hardware Access VxD error, followed by a Data Pump Error, How do i get that fixed, and this: When i upload a file to anywhere, after a certain point, my modem disconnects me. How do i fix both of these problems???
Who is Participating?
jdornanConnect With a Mentor Commented:
This is a known issue with the flex 56k data pumps. If you do an ATI3 you can check the version number of your modem if it is 0.114 or below the data pump is not flashable but if it is 0.1516 or above it can be flashed to an workable upgrade version of the data pump. If you are having a data pump problem and it is non flashable you can contact Diamond and they will help you up to and including an exchange

Thier number is 541 967-2450 Mon -Fri 5am-7pm and Sat 8am -4pm
cdc_sickleAuthor Commented:
Hello?? Anyone there?
Are you using Win95, Win98 or WinNt 4.0?

Have you donwloaded Dial up Networking (DUN 1.3) to see if it fixes the problem?

Lastly, I think you should check with your ISP on this. You sure it is not telephone line related? Maybe you should try another line?

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

cdc_sickleAuthor Commented:

Where can i donwload that?

Ive tried 3 isp's, ill try another phone line.
Are there any conflicts in Device Manager? Even if not,manually verify in the Computer section that the modem's IRQ is not used by anything else.

Is this a PCI modem? If so,try moving it to another slot.
Tip of the day:  "Buy a new modem!"

Something like a USRobotics (now 3Com) Sportster 56000 (v.90)...
cdc_sickleAuthor Commented:
how do i do the ati3 command


This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed, along with the link to All Topics which reflects many TAs recently added.

Thank you,
Moderator @ Experts Exchange
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.