[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

HP-IV won't print

Posted on 1998-11-30
8
Medium Priority
?
292 Views
Last Modified: 2010-04-12
I had to replace the toner in my HP-IV and after doing so I printed out a test page.  It printed ok but I noticed it said I had 14mb memory.  I opened the side panel to check and yes there were 3 4mb SIMM's.  
I put them back in, ( I have replaced SIMMS before OK), closed the door and shut down for the day.  
Wed AM I went to print and now it only prints blank pages.  I tried to do a test page again but it was also blank.  I opened the side door to check the memory was seated properly and it was ok. Turned unit back on and tried to print but still blank pages.  
Tried the HP manual and it does not address this problem except to tell you to contact customer support.
Big Joke!  I called them and went through the voice mail merry-go-round until I hung up out of frustation of not hearing a human voice.  
Still not able to print and I am climbing the wall.  
PLEASE HELP.  I think I have given you as much information as I know.  This is probably a routine question for anyone who has had this problem before but for a home user it has me stumped.  
PS: I don't use this much as it is only for home use.  I bought it in 1996 and it only had 2000 copies on it when I did the test print with the new cartridge.
Your help is apprecieated.
0
Comment
Question by:lsturgis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 

Author Comment

by:lsturgis
ID: 2013454
Edited text of question
0
 

Author Comment

by:lsturgis
ID: 2013455
I don't understand the point system for a question.  As I said, this is probably a simple question for someone who does printer work but more than I can figure out.
0
 
LVL 15

Expert Comment

by:jrhelgeson
ID: 2013456
Okay, this is an HP LaserJet 4, correct?
Have you tried pulling out all the ram and seeing if it will print then?
How are you going about trying to print a test page?  Is it from the printer itself or from windows?  I would assume that you are doing it from the printer as it is telling you the page count and the memory size.
This may sound like a dumb question, but have you pulled out the activation strip to activate the new toner cartridge?

Are you receiving any error messages on the printer itself?

Try the following:
Turn the printer off, and then turn it back on while holding down the [On Line] button.  The printer should say [08 Cold Reset] then it will return to a normal offline state.
Then print out a test page from the printer.
If that doesn't work, try turning off the printer and pulling out all the memory.  Turn it back on without any of the extra memory (it should have 2 mb with all the simms removed) holding down the online button again.  Print out a test page again.

If that works, start putting in the ram one at a time and after installing each one, print a test page.

Let me know how that go's.

Joel R. Helgeson
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 3

Expert Comment

by:rosefire
ID: 2013457
Just in case the above doesn't help......

This sounds more to me as if it is a problem with the cartridge.  Your printer doesn't even need added memory. You should be able to print most documents without adding any.  The printer seems to think it is printing, according to your description.  Focus first on the toner cartridge.  Have you removed and reinstalled it, or looked at it for signs of damage?  If all else fails, try exchanging the cartridge where you bought it, or with another if you have an extra.  Is it an HP cartridge?  I think the SIMMs are probably not the cause of your problem.

keiths@sdd.hp.com
0
 
LVL 11

Accepted Solution

by:
speed_54 earned 200 total points
ID: 2013458
agree with rosefire - sounds like a toner cart problem. to see if it is, get the old cart (and give it a side to side shake- there might for the purpose of testing be a little toner left) and try printing a test page. if still nothing, and you try the same with another new cart, you may find that the problem lies deeper in the printer - it could be the fuser unit not 'melting' the toner onto the paper. suggest you take it to an hp service centre for checking, as there is probably nothing further you can do to fix the problem.
0
 
LVL 3

Expert Comment

by:rosefire
ID: 2013459
Speed_54, if you agreed with me, how come you are trying to take the point credit for the answer.  Or was that an accident?  Usually it is best to let the questioner decide who gave the answer.
0
 
LVL 15

Expert Comment

by:jrhelgeson
ID: 2013460
The only other item it could be is the toner cartridge is not inserted completely / properly and the laser is not able to write an image to the drum.  If your laser assy was broken it would give you an error message.

Joel
0
 

Author Comment

by:lsturgis
ID: 2013461
It turned out to be a defective cartridge.  The dealer loaned me another one (Ireturned my old one to HP) and it worked fine so they exchanged it with a new one.  If I had not opened the side to check for the RAM, I would have more than likley checked the cartridge myself.  It just appeared I had screwed something up.
Thanks for the tip, it worked.  The printer is as good as new.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you use a Brother DCP 130C or similar Brother printer, at some point you might encounter the following problem: after you change the ink cartridge, the printer displays an "ink empty" message. Sometimes you just need to follow the instructions…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question