Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 125
  • Last Modified:

Autoinsertion is no more

I have a new computer with a yamaha sound card that came with all the junk from the cd already installed. There was a yamaha player that played cds upon autoinsertion and i didnt like this player so i uninstalled it to give the control back to windows cd player. Now my cd drive does not auto starts windows cd player when i put a cd in it. In my device manager / cdrom, auto insertion is checked. So i was wondering if there is an easy way to resolve this... what do you think of unchecking the autoinsertion / reboot and rechecking it ...

hopt you can help me!
0
njacques
Asked:
njacques
1 Solution
 
whoamiCommented:
njacques,

click on my computer
in the view menu click on options
click on the file types tab
and then select audio cd
in the box labeled actions
it should say play if not the you need to add it


to add it you click on new
in the action line you type "play" without the quotes
and then browse to your cd player for the application used to play it  probably C:\windows\cdplayer.exe

that should do it

CShenberger
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now