G3 266MT ethernet freeze when copying files

Briefly, G3 266MT/MacOS 8.5 ethernet networked via simple 5-port hub to a G3 300MT/MacOS 8.1 (with G3 Ethernet 2.04 update).

The two machines can see and connect to each other, but when copying files (connecting from the 266 to the 300, copying to thr 300) the copy progress box opens up, the cursor changes from pointer to a watch, and despite being able to move the cursor, the machine needs a force-restart. This in turn causes the 300 to crash.

Cables are fine, the hub is fine.

What can be wrong? :)
puffinAsked:
Who is Participating?
 
TheHubCommented:
The Localtalk PCI Extension has a bug in it. Remove it and see what happens.
0
 
TheHubCommented:
Remove the extension called "LocalTalk PCI."
0
 
AdamSCommented:
TheHub: Why would removing "LocalTalk PCI" help?

I was under the impression that it was just a PowerPC native DMA implementation of LOCALTALK (i.e., serial port communications)?
If I am wrong about that, I will go stand in a corner for 1 hour.

Puffin, do you have "Speed Doubler" installed on both machines? I have experienced repeatable crashes when trying to copy between two computers that have Speed Doubler w/ Faster NEtwork copy enabled.

Adam


0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
AdamSCommented:
TheHub: Why would removing "LocalTalk PCI" help?

I was under the impression that it was just a PowerPC native DMA implementation of LOCALTALK (i.e., serial port communications)?
If I am wrong about that, I will go stand in a corner for 1 hour.

Puffin, do you have "Speed Doubler" installed on both machines? I have experienced repeatable crashes when trying to copy between two computers that have Speed Doubler w/ Faster NEtwork copy enabled.

Adam

0
 
AdamSCommented:
(sorry for the double post)
0
 
puffinAuthor Commented:
Disabling Virex did the trick.

I don't know why, but it just worked fine without Virex.
0
 
puffinAuthor Commented:
how do I close this question?? I found the answer myself...
0
 
AdamSCommented:
HI Puffin,

I am curious, do you have speed doubler installed on your machines? I've been experiencing crashes with it when copying across the network. I'm using Virex too.

Adam
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.