Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

Disappearing Mouse

Cursor disappears after Monitor goes into sleep mode, making
it necessary to reboot.
0
pstryker
Asked:
pstryker
1 Solution
 
waynebCommented:
What video card are you using? Try to locate a newer video driver as I believe this will help. If not then something is not energy star compliant, in this case do not use sleep mode or apm.
0
 
rosefireCommented:
Based on what we know, I agree with wayneb.  Update the video driver if it is an old one.

It is also possible that the motherboard, disk controllers, or any other driver or BIOS needs to be updated.

If wayneb's solution doesn't work or seems wrong, please tell us what you have.  Please include PC speed, brand, type and name of all boards in the PC.  This will go a long way toward solving your problem.  This would give us a good place to start.



0
 
rmarottaCommented:
Is Power Management enabled in your CMOS setup as well as in Windows?
Regards,
Ralph
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
althazzarCommented:
You could just turn off Power Management, it's a bit rough. but if you're leaving for a longer time and want to let your computer running and you're worried about your electricity bill, turn off your monitor...
But if you really want to change it I tend to to agree with the rest...
0
 
rosefireCommented:
Well, since nothing else seems to be working, let me suggest a solution.  I had to disable the power management on my home system until yesterday.  Yesterday I reinstalled windows 98 into a separate directory and reinstalled all my software (took a whole movie to do this - I did it while I watched TV).  This is an ugly solution and it is not guaranteed to work, but it is a shot.  I was reinstalling for another reason, not to fix the power management, I got fixed power management as a bonus.  I didn't know this would help and I still don't know why it worked.  Apparently some driver or software I updated along the way broke the power management.
0
 
khansonCommented:
I realize that this might be far fetched, but have you reinstalling the mouse driver?  Are you using one of those specialty new mouse things by any chance.  Also, I've seen this happen occasionally when both the Windows driver and the actual driver for a specific mouse are loaded.  If you have a specific driver, make sure that the Windows default driver is not enabled or loading upon bootup.
0
 
pstrykerAuthor Commented:
Thanks for all the suggestions. I waited for a simple one. First I checked my CMOS
settings and enabled "advanced?" power management. No change. Then I tried changing
resolution settings, since the problem started about the time I complied with suggested
settings for several graphics applications. No change. Lastly, I removed & then reinstalled
the driver for my Hitachi tablet. Success!!
0
 
khansonCommented:
So, are you saying that the answer was my comment ... reinstall the driver?

--Karen
0
 
rosefireCommented:
Good job Karen!
0
 
lmosqueraCommented:

  I am not sure but try this:
1 - Enter BIOS setup (pressing the "Del" key durin boot up).
2 - Go to "Power Management" menu.
3 - Make sure your mouse IRQ is ON in the "Wake up events in Doze
and Standby" and "Power down and resume events" sub-menus.
4 - Save new settings and restart the computer.
5 - Drop me an e-mail in case of needing further explanations.

Enjoy.

lmosquera
(Sorry for my bad English).

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now