Modem dials ISP in the middle of the night

I have noticed the last couple of weeks that my modem has been dialing up my ISP and logging on in the middle of the night.  I don't have anything scheduled, email does not come up, and not browser comes up.  Any ideas what could cause this?
amkelAsked:
Who is Participating?
 
istal112898Commented:
go to the start, programs, accesories,system tools,Schedule task, favorites,Manage Subscription, and delete the entries you find in there. make sure they are deleted. then reboot. and go back and check if they are there. That should solve it. I had the same problem before.
0
 
larbelCommented:
Open up Internet options>connections>settings, and make sure that the 'connect automatically to update subscriptions' check box is not checked.
0
 
mwakefieldCommented:
good call larbel...

amkel...have you "subscribed" or asked for updates for web sites using a web browser?...if so...depending on the schedule for the update of the content...the modem will automatically dial to update the content...
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
amkelAuthor Commented:
That was a good idea but that box wasn't checked.  Any other suggestions to check?
Anne
0
 
dudleyfCommented:
Your Email client may be dialing to download new messages. In Outlook Express You would check Tools>Options>Dialup and see if
automatically dial when checking for new email is selected. Your client, whatever it is, may have a similar feature.
0
 
amkelAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.