?
Solved

script errors

Posted on 1998-12-04
19
Medium Priority
?
124 Views
Last Modified: 2013-12-16
I keep trying to go into yahoo games, when I attempt to enter a room it gives me script error. Do you want to continuerunning script on this page? How do I fix this? It worked perfectly before?
0
Comment
Question by:kendu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
  • 3
  • +4
19 Comments
 
LVL 1

Expert Comment

by:Schandor
ID: 1759981
When did it work "before"? Have you changed anything since then (hardware or software)? What browser are you using? How are you connected (dialup or direct connection)?
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1759982
It is not your hardware or software. It is a bad HTML design. I have had that several times and it is not the browser. It is the Webpage that has error. if you know a little about HTML you know this can happen if you give bad information. etc etc good luck.
send an Email to Yahoo customer service and tell them about their problem
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1759983
PART 2, some webpages are not design to be compatible 100 % with Netscape and Vice versa.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 1

Expert Comment

by:mwakefield
ID: 1759984
Well...if you were running Internet Explorer 4 and had the script debugger installed...you could see what was causing the problem...

Do they use java script on that sight?...I recc. you download the latest scripting update for your browser...

for IE4 go to:

http://www.microsoft.com/msdownload/vbscript/scripting.asp

see if this helps...you may need to clarify with some more info if this doesn't work...

another recc. would be to clear out your temporary internet cache files for the browser...

Also...if you are using IE4...see if you have HTTP 1.1 enabled thru connections...you might want to try to disable that...I'm not sure about Netscape...don't use it...
0
 

Author Comment

by:kendu
ID: 1759985
I'm currently using microsoft explorer 4.0 and have a debugger.  For some reason it don't help and I already tried deleting all the temporary folders.
0
 

Author Comment

by:kendu
ID: 1759986
I'm currently using microsoft explorer 4.0 and have a debugger.  For some reason it don't help and I already tried deleting all the temporary folders.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1759987
You can get a lot of errors at MSKB, and more and more all over the place now that Java and CGI script is being used more.

It's not you systems fault.

Regards,
Bud
http://www.geocities.com/~budallen/
http://www.budstroubleshooter.eliteservers.net/
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1759988
I think the proposed answer is what I said 1 day before.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1759989
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1759990
I think the anwswer "You are hosed" doesn't solve the problem.  Lets do a little problem  solving and see what we come up with.  First, we need more data:

First, Shandor's questions:
What browser are you using and what is its version? Answer was IE4.
What connection are you using?
Did anything change on your computer between when it worked, and when it didn't.

Did you have any system crashes that could have corrupted files?
Did you install any new software or hardware?

Second, so we don't cover old ground, what have you tried so far to fix this problem?  You said you deleted temporary files so this is covered.

Possible solutions:
+ reinstall IE or upgrade to IE 5.0 beta if you want.  This is available at microsoft.com
+ get a copy of Netscape Communicator at home.netscape.com  if it solves your problem then  the problem lies with your IE explorer and its files. Go to home.netscape.com If NS solves the problem but you get IE explorer working you can always uninstall NS.

I visited this site with both IE4 and NS 4.5 with no problems.  Can you provide a specific game or URL that is a problem?
0
 

Author Comment

by:kendu
ID: 1759991
I agree with this answer.  I know it's not my system, but there has gotta be a way to fix it.  I E-mailed yahoo and got no response, I guess I can try again. thanks
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1759992
Can you tell us where you have the most trouble and we can try to recreate the problem on different sytems.  What URL?  Which game?
0
 

Author Comment

by:kendu
ID: 1759993
As I said I am currently using IE4 and haven't had any crashes or installed any new hardware. I have tried playing all the yahoo card games and it does the same thing.  If I go into anything in Disney, it will give me the script error and ask me if I'd like to continue running script on that page. If I put yes it will continue like normal, but if I try yahoo, it will just keep giving me the error over and over.  I think upgrading to 5 might help, I'll give it a try and let you know what happens. Thanks
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1759994
Tomorrow NEtscape Release version 5 try it out.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1759995
kendu,
Give me a URL to go to where you have problems and let me see if I can repoduce them.

Regards,
Bud
http://www.geocities.com/~budallen/
http://www.budstroubleshooter.eliteservers.net/
0
 

Author Comment

by:kendu
ID: 1759996
Problem fixed.  I reinstalled IE4 with upgrades.  It downloaded and when I went into Yahoo, the errors were no longer there.  Guess it was my browser. thanx for your help.
0
 
LVL 8

Expert Comment

by:netmage
ID: 1759997
Just a footnote on this

Sun microsystems (creators of Java) recently won a court case enforcing microsofts compliance with javascript.
0
 
LVL 3

Accepted Solution

by:
rosefire earned 800 total points
ID: 1759998
I guess this means my post of Sunday, December 06 1998 - 01:50PM  was the answer

"Possible solutions:
+ reinstall IE or upgrade to IE 5.0 beta if you want.  This is available at microsoft.com."


Glad you are back in business.
0
 

Author Comment

by:kendu
ID: 1759999
reinstalling ie4 worked, thanks again
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
In this modest contribution, I want to share with the IT community (especially system administrators, IT Support Engineers and IT Help Desks) about Windows crashes/hangs and how to deal with these particular problems.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question