speaker balance

When I try to play a music CD, I only have sound in my Right speaker. I have check my volume control and everything seem's normal! When I play a game like Quake, I have stereo sound!!!, I have a SB 16 sound card
magicbuddyAsked:
Who is Participating?
 
istal112898Connect With a Mentor Commented:
Go to Control Panel, Multimedia, and choose, ADVANCE properties for PLAYBACK see what type of speakers you have chosen. also, open up the case and see if the Positive and Negative of the cable are correctly connected. RED(Positive,RIGHT SIDE) black(Ground,LEFT SIDE). Go to Control Volume and check the BALANCE is in the MIDDLE ABOVE the CD VOLUME. this is what I think it can be ;p
0
 
magicbuddyAuthor Commented:
I have check my balances before and everything is normal.
The speakers are set to desktop stereo speakers.
When I play games or when I listen something on the Web it is in stereo.
Maybe it is my CD-ROM ???
0
 
istal112898Commented:
check the CABLE in the CD-ROM that goes to the SOund card
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
istal112898Commented:
try to change the cable if posible with another it might have ogt loosen up.
0
 
magicbuddyAuthor Commented:
I have check my cable: and there is only one way to connect it.
on the sound card I have 4 wires BLACK WHITE RED and METALLIC...
but on the CD-ROM only 3 BLACK WHITE and RED. I don't know if it is normal??? I've jiggle the cable and the connection look fine.
Thank for trying to help me !!!

0
 
istal112898Commented:
mmmmm, that the problem, it is not being connected properly. How come in one end there is 3 cable and in the other 4? it is supposed to be 4 and 4 in each end. I would suggest to change the cable with another that can connect correctly. there is 2 connectors one is analog and the other one is Digital, make sure it is connected in Analog in the CD to analog. other thing too. the cd you are playing is original or Produce from another CD?
are you using Sound Surround if you are disable it. and see back.
let me know if it works.
0
 
magicbuddyAuthor Commented:
The cable is plug in the analog slot. And yes I use an original CD, in fact I have tried several, I'll try an other cable tomorrow and I will keep you updated. Thanx
0
 
istal112898Commented:
ok. the cable might be broken. ok I'll wait for that info
0
 
magicbuddyAuthor Commented:
I had to change the cable with an other kind of cable that connect directly on the sound card:

The old cable had a white connector with 4 wires (to connect to the sound card) and a black connector with 3 wires (to connect to de CD-ROM).

The new cable has 3 wires on each sides and the connector are black.

That solve the problem.

Thanx

I give you: A+
0
 
istal112898Commented:
thanks I'm glad it is solved. ;p
0
 
istal112898Commented:
thanks I'm glad it is solved. ;p
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.