Internet connection question

When I use MS IE4, everytime I change an activity using the browser, a little sign comes up asking me if I want to disconnect from my Internet provider.  It does this even when going from one website to another, as well as when I exit IE4.  How can I eliminate this?
bmilneAsked:
Who is Participating?
 
dew_associatesCommented:
bmilne, try this, but please follow the entire procedure.

1. Log onto the internet as you normally do.
2. Open IE 4.0 and let it fully open to its home page.
3. Click "View" then "Internet Options"
4. Click the "Connection" tab and make sure that you have selected "Connect to the Internet using a modem".
5. Next, click the settings button.
6. In the top window in "settings", make sure your Internet Service Provider for logon is listed and selected.
7. Next, at the bottom, make sure "Disconnect if idle for" is selected and make the timing 20 minutes or more.
8. Click "apply" and save your selections and close the windows, then close IE 4.0.
9. Log off or disconnect from the Internet.
10. Restart the system, now check your connection.
Dennis
0
 
istal112898Commented:
go to control panel, Internet, Connections,settings for connecting with modem, and make sure the Disconnect from the site every (usually is set 20 minutes) is unchecked
0
 
bmilneAuthor Commented:
Answer was already tried
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

 
istal112898Commented:
mmm, that's weird.
0
 
dudleyfCommented:
Do you connect to the Internet by clicking of IE and it autodials? If so, does the same thing happen if you go to "My computer">Dial-Up Networking and click on your Internet Provider, wait til it connects, then start IE? If not then the problem is in IE, there are updates available from MS, and maybe they will help.
0
 
bmilneAuthor Commented:
I do not use the autodial feature of IE, but click on my Internet Provider icon to connect.
0
 
3DMAXCommented:
Save the headache and just reset IE4 , right click on the IE4 icon and go to properties > advanced > click restore defaults > apply > then Ok
0
 
bmilneAuthor Commented:
Didn't work
0
 
jagoodieCommented:
do you have ie4 sp1 or the one that came with 98?
you could try updating to the 128 bit version.
what is your version number?
i had the same problem with ie5 beta, so i uninstalled and it works well again.
0
 
j_powersCommented:
Make sure you do not have IE 5 beta on. Go to Help, and about IE, and tell me the version number.
0
 
bmilneAuthor Commented:
Thanks for advice.  
I have installed all available updates.
My version # 4.72.3110
Update versions SP1a;2636;3142;2958

Bruce
0
 
bmilneAuthor Commented:
Thanks for advice.  
I have installed all available updates.
My version # 4.72.3110
Update versions SP1a;2636;3142;2958

Bruce
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.