[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 138
  • Last Modified:

Windows 98 logon stops at safe mode menu

When I logon to Windows 98 it stops at the safe mode menu
with number 1 highlighted which is the standard logon routine.  When I hit enter it goes on and logs on properly.
Why is it stopping on this menu.  I just reloaded Win 98 and it is still there.

Roy Waller
0
rfwrfw
Asked:
rfwrfw
1 Solution
 
ORCCommented:
When you bootup in safe mode windows never ask for a log menu, this because have to boot with teh original desktop configuration thats what call Safe Mode.


0
 
netmageCommented:
reject that silly answer, i can see that you said it was stopping at no 1.

Now try this and let me know how it goes.

You are going to have to edit a file on the root directory called msdos.sys
Use notepad only to do this.

if you can't see the file, load explorer and follow this path.

view/folder option/view and select see hidden files.

The file will be seen now.

load it in notepad and compare this line below.

BootGUI=1

Thats what you need, you probably have a 0 there.

There is another way via windows if this doen't work.

Netmage
0
 
rfwrfwAuthor Commented:
I checked the msdos.sys and it had bootmulti=1 and bootgui=1

0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
netmageCommented:
Ok, looks like well have to take a tour into the system.

There is a utility program with win98 located in the start menu/ accessories. which is a system configuration util. This allows you to set many features including the safe menu boot availability.

Unfortunately, i'm not connected via a win98 machine or i'd post all the info you need but i will be looking later for you.

Regards Netmage
0
 
rfwrfwAuthor Commented:
None of the suggestions have resolved the problem.

Roy Waller
0
 
skybirdCommented:
The first poster was on the right track just the wrong item.

Again go into your MSDOS.SYS file

Look for
BootMenu=

It probably has a 1 there.  It should be a zero.

0
 
rfwrfwAuthor Commented:
That suggestion worked.  I had to change the Attributes for the msdos.sys file to be able to update it.

Thanks a lot.

Roy Waller
0
 
netmageCommented:
One other this to try is get "POWERTOYS" from microsoft.

It has a program in it called "Tweak UI"
In the BOOT section of this program you can set start options.

Netmage.

0
 
netmageCommented:
I'm glad that worked out ok.

It leaves me with a problem though, my msdos.sys has bootgui=1 and it load to windows without problems.

I suppose i better create a quesion asking why.

I'll look into this some more in the mean time.


0
 
rfwrfwAuthor Commented:
Note: my bootgui=1 is still there.  I changed the bootmenu=1 to bootmenu=0 and this fixed the problem.  The bootmenu item is at the bottom of the msdos.sys file.

Roy Waller
0
 
rfwrfwAuthor Commented:
I do have the  Tweakui program and I will look at the boot section for future reference.

Roy Waller
0
 
netmageCommented:
Thanks for clearing that up.


0
 
rfwrfwAuthor Commented:
Thanks for your timely and helpful response.  I have used the Experts system several times with good results.

Roy Waller
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now