Solved

Shut down screen

Posted on 1998-12-09
3
169 Views
Last Modified: 2013-12-28
Hello,

I have installed the windows 98 version. I have first completly removed the windows 95 version. Everything is working alright. But I heve a question:
In windows 95 my computer wend completly down whenever I said the computer had to shut down. (No screen you now cab shut down the computer, elektrisiti was shut down.)
When I try the same thing in windows 98 the computer goes down but I get the window 'you now can shut down the computer': I want it to go down completly. I need this for a automaticly run of my computer. The computzer wil start a a specified time (using the bios) it will start a program (using the scheduler) and shut down the computer. The computer must go down completly as in windows 95. I am not there to turn the switch of the computer.
Is there somithing you have to set in windows 98???

greeting Michel Weegerink  
0
Comment
Question by:mmcw
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 6

Accepted Solution

by:
mwhitworth earned 50 total points
ID: 1648704
The 'automatic shutdown' feature available on many manchines (particularly Packard Bell, Compaq, and newer Gateways) is not a fully implemented feature in Windows95 or Windows98.  This feature may not be responding for one of many reasons.  The first being that most machines with this feature have it implemented through special shell enhancements that are only available when you use proprietary software written by the manufacturer (like Compaq).  Upgrading to Windows98 standard version will therefore disable that feature.  If thats not the case (which more than likely it is), I would say check your POWER saving features in your control panel and make sure they are enabled as well as (if you are experienced enough) check the BIOS for the power options as well.
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 1648705
To mmcw, are you using IBM Pc.? what model?
0
 

Author Comment

by:mmcw
ID: 1648706
I solved the problem my self by disabling the power saving futures.

Thank you
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article summaries thoughts and ideas from two years of sustained use. It provides good reasoning to make the jump to Windows 10.
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question