Solved

Searching for BOOT RECORD from Floppy and SCSI are not found.

Posted on 1998-12-09
22
2,115 Views
Last Modified: 2008-03-06
Somebody please helps me with this...All of a sudden I got into BIOS Cmos and change something that i dont remember. Now my system 300 AMD K6/3D using a Socket 7 motherboard is screwed: window 98 doesn't load up, when turn on my pc that it says that the problem above exists and asks  to put in a BOOT disk and then when i put in win 98 boot disk...nothing happens.  
0
Comment
Question by:Neutral
  • 8
  • 7
  • 3
  • +3
22 Comments
 
LVL 2

Expert Comment

by:vx
ID: 1013508
Do you have only a SCSI harddisk? Do you have SCSI at all? What about the Boot Sequence? Is it set to C,A,SCSI?

If you're absolutely desperate or you don't want to spend much time on this problem, you can always restore the BIOS or Setup defaults by selecting that option in the CMOS setup screen. Or you can reset it by closing your Clear BIOS/CMOS jumper.

Perhaps this'll solve your problem. If it doesn't you didn't screw up your settings, you screwed up your harddrive.
0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013509
Don't attempt to do ANYTHING with your hard drive until after you have verified that your CMOS settings are all correct!  Otherwise you will have more problems.

First for an IDE system look at your hard disk settings in CMOS, and verify the settings against your hard disk.  Most newer systems these days will have a setting for your hard disk that will Auto Detect the drive parameters.  Go ahead, and use it if available.  If it does recognize the drive, go ahead, and Save, and exit.

If problems persist, let us know, and we will look further.
0
 
LVL 4

Expert Comment

by:jack_p50
ID: 1013510
reset setup :

toggle "clear CMOS" jumper on your motherboard
boot
toggle again
boot and set CMOS manually

then you can boot safely
0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013511
jack_p50:  This all has been said already.

Neutral:  Please reject the answer and respond to the comments given.  Thanks.
0
 

Author Comment

by:Neutral
ID: 1013512
I did every I possibly could, clearing the CMOS memory, but then when i restart again it appears on the screen a message " CMOS checksum bad", why is this happeneing?
0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013513
With some older systems there were very specific settings that needed to be set in the CMOS for the system to work properly.  Contact the manufacturer, they will be able to walk you through setting up the CMOS properly.

Do respond to the type of hard disk you are using (SCSI, or IDE).  This can make a big difference in the way the problem is troubleshot.
0
 
LVL 2

Expert Comment

by:vx
ID: 1013514
I've had some CMOS checksum errors myself, on an old 386 board. I solved it by disabling the keyboard or changing the display type. Of course it isn't the correct solution, but it could help to boot your system.
0
 
LVL 3

Expert Comment

by:jlove1
ID: 1013515
The "Bad Cmos Checksum" error message is simply telling you that the information contained within the CMOS chip has been reset (by you).. normally this indicates a failing battery, but since you initiated this error, it does not.

You can RID yourself of this error by simply making a change (any change) to your CMOS settings, then saving them.. That should clear up that problems..
Let me know if you're still having drive access problems.

0
 

Author Comment

by:Neutral
ID: 1013516
I did make many changes but then nothing would have helped after I save. I have an older pc 166 Pen II and the CMOS in the Bios doesn't look complex like this one.  I dont know but my motherboard and system is brand NEW using the latest win 95 keyboard and mouse w/ their lastest plugs. By the way it's the SCSI and Floppy that need to have the boot record as far as the initiating warning.
0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013517
Have you tried resetting your configuration settings in the BIOS to default?  Some BIOS have diffrent defaults, Safe, and Fast.  Try one at a time if available.  If the problem persists, contact the manufacturer for assistance with these settings.
0
 
LVL 2

Expert Comment

by:dudleyf
ID: 1013518
You said from your k6 350 question that you have a Eurone (matsonic) main board. All you have to do is tell us the model number of the mainboard and somebody will retrieve the manual from www.eurone.com and guide you step by step through properly setting up your bios. I can tell whoever wants to do this that the bios settings are in the back of the mainboard manuals and that in all likelihood it is a WINBIOS. The one with the mouse with the wiggly tail. It would help if you went there yourself and downloaded a copy of the manual yourself so that the references someone gives you will make sense. You will also need adobe acrobat reader to view the file. If you can't do these things: 1- find the model number and supply it to us, and 2-find a copy of acrobat reader and your mainboard manual in .pdf format from www.eurone.com, then you do not yet have the technical capablity of fixing your PC.  
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 

Author Comment

by:Neutral
ID: 1013519
okay I have downloaded this file ms6260sm.pdf from eurone.com. Amazingly this board manual looks exactly like the one,mainboard,  i've got and different than the manual which the computer company had included w/ my system when i first bought it.I'm going over the manual though I still need technical help from y'all.  Hope to hear your feedbacks.

Laterz
0
 
LVL 2

Expert Comment

by:dudleyf
ID: 1013520
BIOS Setting starts on page 19 in the Acro reader. Page numbers printed on the manual are about 2 pages behind, but I'll be using the Acro reader's page numbers, you can find them on the bottom of the Acro reader screen.
Page 20 tells you how to get into the bios by pressing <del> at boot. I guess you already got that down.
Page 21 explains default "Optimal" and "Best Performance" setting. For now lets set everyting to optimal, which in this case means "Most likely to work."
BTW you are in luck -- No WinBios.
Scroll down to "Load Optimal settings" and press Enter. a warning screen will probably pop up saying "are you sure. . " Confirm you do want to do it.
Stop at this point and save and exit.
Does your computer boot? IF it does stop here.

If it doesn't you may have changed your hard drive parameters.
Reboot and re-enter the bios.
This time select "Auto Detect Hard Disks" (Third item down on right side of bios menu on page 20.
This will start the autodetection process. If you have a pretty big HD, it will provide you with 3 choices under "primary Master"
LBA, Normal, and Large.
The default choice will probably be LBA. Thats good. Press whatever it takes to make that the choice.  (probably '2' or 'y')
Save and Exit. Does it boot? No? leave everything else the same but go back and try Normal. If that doesn't work try large.
It depends on how it was originally set up as to which is right for your system. LBA is probably right, but if someone set it up as normal, LBA won't work.
Do all of this and nothing else. If it doesn't work reject anwser and get back to me.



0
 

Author Comment

by:Neutral
ID: 1013521
Nope it still does not work...Pri Master:Not installed
                                         Pri Slave: Not Installed
                                         Sec Master: Not installed
                                         Sec Slave: Not installed
In "Auto Detect Hard Disks", there isn't anything as LBA,Normal, and Large...
These are the following options which it is shown:
                 Type  Size  Head  WPcom  Sec  LBA Mode  Blk Mode  PIO Mode 32bit Mode
Pri Master:
Pri Slave:
Sec Master:
Sec Slave:                                                  





   
0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013522
If the system is in fact SCSI, then these settings are correct for your configuration.

For an IDE configuration, those settings need to be changed.  Assuming you have one physical drive, you will need to change the setting for Pri Master to Auto Detect.  Then Save, and exit, and reboot.

If you have additional drives, we can work on that later.
0
 

Author Comment

by:Neutral
ID: 1013523
i did auto several times before but it didn't give result.
0
 

Author Comment

by:Neutral
ID: 1013524
Adjusted points to 400
0
 
LVL 2

Accepted Solution

by:
dudleyf earned 400 total points
ID: 1013525
Ok, all the other stuff hasn't worked, yet.
Next step, provided you did everything in the previous message and nothing else. . .
Go back into the BIOS. Select the first menu item - Standard CMOS Setup.
Use the arrow key to go past the time and date down to Primary Master.  Using your page Up\Down keys, set primary master to  "AUTO" It should go 1 to 47 ,then User, then Auto, then Not Installed, then back to 1.
Do the same thing for the other three drives.
At the bottom of the same page you should have Floppy A: and B: options. Set A: as 1.44.
Press <ESC> to go back to the main menu.
Enter Advanced boot options.
Select 1st boot device. Set it as A:
Select 2nd boot Device. Set it as C: or IDE(zero) (options aren't clear in the manual)
Select 3rd boot device. Set it as CDROM
Set 4th boot device as SCSI.
Press <esc> once, then press F10 and Y to save and exit.
At this point, if you had already done what was in my previous message, and if you haven't done anything else to your computer, it should boot. If it doesn't then the problem is probably not in your bios. Perhaps you pulled a cable off your HD or main board when you were inside of it.



0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013526
Im still foggy on what kind of drives you have.  Please be specific, so we can troubleshoot this properly.  If you need help figuring it out, let us know.
0
 

Author Comment

by:Neutral
ID: 1013527
A Western Digital 4.3 GB.
0
 

Author Comment

by:Neutral
ID: 1013528
Dudley, the problem is unresolved and i think it's time for me to close this question and accept your answer in a few days. It has been a true experience w/ your efforts and dedications as expert(s) to put time on this and have trying to help. I appreciate that.
0
 
LVL 5

Expert Comment

by:Jason_S
ID: 1013529
Yes, with this (IDE) drive, Autodetect should see the drive.  If it is not, check your cables internaly, or contact the manufacturer.  Sometimes they have some out of the ordinary changes that need to be done for the system to work.
0

Featured Post

Scale it in WD Gold

With up to ten times the workload capacity of desktop drives, WD Gold hard drives employ advanced technology to deliver among the best in reliability, capacity, power efficiency and performance.

Join & Write a Comment

Upper back Pain: My back hurt for months. Upper back, mostly my neck, spine and across my shoulder blades. I was getting headaches too, that felt like they were caused by tension in my shoulders, but now I feel fine! I'm sharing this hoping someone…
This is about my first experience with programming Arduino.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now