• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Outlook 98 on a home pc

When I log on to Outlook at home I see my messages.  
When back at the office all of the messages that I saw at home are gone from my office mail folder.  Help ...
1 Solution
Make sure the "Delivery Location" set on both pc's is your Mailbox NOT your Personal Folders or that your Personal Folders are defined as the same NETWORK share on both machines.  Mailbox folders are on the server.  Personal Folders are (usually) on your C: drive.
Sounds like you are setup to retrieve your office messages via the Internet Mail Service in outlook. If this is correct then your problem will be corrected by following these steps

 Go into Tool/Services
 Select the Internet Mail Service
 Select the Advanced Tab
 Now you should see a checkbox "Leave a copy of messages on server"  Check this....

Now your mail should stay on your office server and only be deleted when you delete it there...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now