Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 839
  • Last Modified:

Dial-up adapter with Ethernet card

Hardware:
- standard Ethernet card
- standard 56K modem
OS:
- WinNT servicepack 4

I'm trying to get my network card and modem to work together. I've assigned a static IP address to the
Ethernet card, and it works fine. I run both NetBEUI
and TCP/IP over the LAN.

The problem is that NT uses the same IP address when
I dial my ISP. It should obtain its IP address from
the DHCP server. For some reason, the dial-up adapter
doesn't show up in the adapter list like it does in
Windows 95/98, which means I can't configure TCP/IP
on a per-adapter basis.

How do I configure NT to use a static IP address for
the Ethernet card and a dynamic one for the dial-up
adapter (modem).

Thanks.
0
pluim
Asked:
pluim
  • 2
  • 2
1 Solution
 
rbrCommented:
Use RRAS. Available at http://www.microsoft.com/
0
 
pluimAuthor Commented:
rbr - I don't think I need any additional software. I need to
know how to configure TCP/IP for this setup.
Maybe RRAS will solve my problem, but I'll need some
basic information, like what is RRAS, is it free, how do
I set it up, etc.
I wouldn't mind looking this up myself, but a quick search
on RRAS on m$.com gave quite a few hits, most of
which were marketing pages or require MSN subscription.
A full URL would be appreciated.


0
 
tcalesaCommented:
You have already done the static addressing on the NIC. Here's the info for the DUN.

OPen the dial up networking and create a new connection.
Give the connection a name.
Click the I am calling the internet box and go to the next screen
Enter the phone number.
Click finish.
select the new connection and edit the entry/modem properties.
select server |tcpip settings.
it should already say server assigned IP and DNS settings. essentially DHCP is configured. there is no modem NIC for the network properties.
If you click use remote gateway, you will use the modem as the default gateway.

I hope this helped.

0
 
pluimAuthor Commented:
tcalesa,

Your answer is correct - that's the way I had it set up, unfortunately
my DNS was out the very night I set this up!
I guess I should have tried to ping the DNS to make sure it wasn't
a setup problem....
Anyway, if you want the points, please repost as an answer.
Thanks for your help.

0
 
tcalesaCommented:
Thank You.

OPen the dial up networking and create a new connection.
Give the connection a name.
Click the I am calling the internet box and go to the next screen
Enter the phone number.
Click finish.
select the new connection and edit the entry/modem properties.
select server |tcpip settings.
it should already say server assigned IP and DNS settings. essentially DHCP is configured. there is no modem NIC for the network properties.
If you click use remote gateway, you will use the modem as the default gateway.

0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now