Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

My modem is unbarably slow

I have a 33.6 zoom voice modem. It used too connect fine, but all of the sudden quit on me. first I tried editing my connection properties, then my server settings, i tried conneting to a friends ISP, it worked onece, and then never again. the ISP is not the probelm because i can use my dads computer to coneect fine. i tried reinstalling my modem, installing it as a genric modem (VoiceView 28800)
and finally reinstalled windows 95, and managed to get an incredibly slow connection, so slow that I had to turn images off, and the speed is as slow as if they were on. the cnnection speed is reportred as 115000bps, but the speed is not even close to that. I talked to my isp and they are stumped. they have given me INIT strings, new server settings, and nothing works. What on earth could be the problem. Is my modem physically damaged?
0
wilco14
Asked:
wilco14
1 Solution
 
MATTCEICommented:
That 115,000 is the port speed - not your actual line speed.First,let's get the modem to report the true speed so we can see what it's doing:

Control Panel - Modems - Properties - Connection - Advanced: enter W2 in Extra Settings.

Did it used to report the true speed? If so,you're probably now using a different (and most likely wrong) driver.


0
 
jack_p50Commented:
you should buy a new modem. your's should be damaged or so
0
 
adrianwatkinsCommented:
I have seen this before several times with a modem. Normally it indicates a broken hardware driver on the board which causes the connection to hve loads of errors. Therefore with your ppp connection most of the data getts errored -> lots of retransmitted data -> slow modem. I have seen this esp with zoom modem.

However one last thing to try before sticking it in the bin would be to connect to the modem using hyperterminal and the appropriate comm port.

issue the command atf / or at&f to reset the modem to fact default. If there is still no joy try another modem. chance to upgrade to v.90
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
xemaCommented:
Did you upgrade/change your video card?
0
 
rosefireCommented:
I suggest you get the most recent drivers from the manufacturer and reinstall the modem's drivers.  I don't think you want to use the generic driver.  I suggest deleting the modem from the device manager tab and reinstalling.  You have probably done this already, but it may work since you found that something changed when you reinstalled windows.  Did you contact the manufacturer to get their opinion?
0
 
MoondancerCommented:
GREETINGS!

This question was awarded, but never cleared due to the JSP-500 errors of that time.  It was "stuck" against userID -1 versus the intended expert whom you awarded.  This corrects the problem and the expert will now receive these points; points verified.

Please click on your Member Profile and select "View Question History" to navigate through any open or locked questions you may have to update and finalize them.  If you are an EE Pro user, you can also choose Power Search to find all your open questions.

This is the Community Support link, if help is needed, along with the link to All Topics which reflects many TAs recently added.  Also in the Community Support link is a question on how experts can help, if they wish, on the cleaning of old and abandoned questions.

http://www.experts-exchange.com/jsp/qList.jsp?ta=commspt
http://www.experts-exchange.com/jsp/zonesAll.jsp
 
Thank you,
Moondancer
Moderator @ Experts Exchange
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now