• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 153
  • Last Modified:

net use

I've be trying to setup Samba and tweaking the .conf file
like crazy, just so Wincrap98 would mount to my UNIX
machine.  I finally found out that 98 couldn't mount
anything anymore! (Not even to itself)  It can still
browse the network and see resources on Net Hood, but
any mounting just results in a "error 53" which is
computer not found.

I'd appreciate expertise in the requirements of "NET USE".
0
dpeng
Asked:
dpeng
1 Solution
 
jagoodieCommented:
try this:
remove all of your protocals in network properties, restart, add them back in, and restart again.
if you can browse the network, everything seems to be working properly, you probably have an incompatible dll somewhere, which can be replace when reinstalling the network functions.
good luck.
0
 
arunmCommented:
You shouldnt have to use "net use" the exported unix box disks should be visible in your Network neighbourhood? Can you post your conf file so we can have a look at it?
0
 
arunmCommented:
Also, can you see the unix box with Network neighbourhood? Can you see its exports?

0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
dpengAuthor Commented:
The reinstallation of all the network drivers didn't
work.  I really wished that that was the solution.
0
 
dpengAuthor Commented:
Well, I've been modifying the .conf here and there but
for the sake of the length of the page, I'm pretty
sure that Samba is behaving correctly because I can
access it from the smbclient.  
0
 
linschotenCommented:
NET USE is a NetBEUI command that can also be used when running TCP/IP, providing NetBEUI is installed also.

0
 
ili121098Commented:
You have to install the samba.reg. It is a entry in the Registration like this: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr\Parameters]"EnablePlaintextPassword"=dword:1
It will patch the hidden pathword problem between Unix-SMB and Windows-SMB.
0
 
dpengAuthor Commented:
I believe I found the answer, besides the plain text password.
Windows 98 won't mount if nmbd is not running.  I have no
explaination for this so probably gonna have to ask the
Samba guys.  But I know this, because Windows NT SP3 will
mount fine.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now