• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 561
  • Last Modified:

sco scsi - bad magic number

i am installing sco unix v4.2 on a 80486 system board -amddx4-100mhz with adaptec 2940 (also tried mylex,asus,tekram cards too)... boot with N1 disk... when i link btl or default scsi driver.. it gives an error " bad magic number " and cannot continue the install. able to low level format the scsi disk.
any ideas?
thanks
0
kachepa
Asked:
kachepa
1 Solution
 
plebrasCommented:
2 options : The N1 disk is out of order. Have you tried with a another one ?.
or : with Scsi controler the first disk with SCO must have a SCSI ID = 0 (no jumpers for the address)
0
 
SHCommented:
Just installed SCO Unix V3.0 on P60 MHz with adaptec 2940 today!  Try this,
1) On Boot up   -->  CTRL <A>  --> Adaptec SCSI Utils
2) Set Host SCSI ID = 0    (Not 7, as  manuals/default settings say!)
3) Link with Adaptec alad Driver
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now