Solved

IDE PROBLEM IN WIN98'

Posted on 1998-12-13
9
146 Views
Last Modified: 2013-12-28
WE HAVE A SYSTEM THAT LOCKS UP ON SCANDISK OR WHEN LOADING A CD TITLE IN WINDOWS 98'.
IT SEEMS TO BE AN IDE RELATED TYPE PROBLEM.
CONFIGERATION OF THE SYSTEM IS AMD K-6-2-266 CPU, EAGLE VIA CHIPSET MOTHERBOARD ( 100MHZ CAPABLE ), 32MB SDRAM, 3.2 GIG HARD DRIVE FUJITSU, SIS CHIPSET PCI VGA CARD, 16 BIT SOUNBDBLASTER, MITSUBISHI 32X CD ROM DRIVE.
I HAVE REBUILT THE PC USING A QUANTUM  3.2 GIG HDD, 36X MITSUBISHI CD ROM, S3 VGA CARD AND STILL GET THE SAME PROBLEM.
THE PROBLEM FIRST CAME TO LIGHT WHEN WE TRIED TO INSTALL CD TITLES THE SYSTEM COMPLETELY LOCKED UP, KEYBOARD OR MOUSE OR SOFT BOOT WOULD NOT WORK ONLY A RESET  ( WINDOWS INSTALLED PERFECTLY FIRST TIME THOUGH ).
 THE SYSTEM DOES NOT LOCK UP EVERY TIME WHEN USING THE CD BUT IT DOES HAPPEN VERY OFTEN, I HAVE PUT THE CD DRIVE & HARD DRIVE ON DIFFERENT CONTROLLERS BUT THE PROBLEM STILL HAPPENS.WINDOWS SCANDISK LOCKS UP THE SYSTEM BUT NOT DOS MODE BASED SCANDISK, WHEN WINDOWS SCANDISK RUNS THROUGH OK IT INDICATES BOTH HARD DRIVES ARE OK.
WHAT IS REALLY STRANGE IS THAT THE SYSTEM DOES NOT MISS A BEAT IF YOU USE THE PROGRAMS ON THE HARD DRIVE, IT ONLY PLAYS UP WHEN USING THE ROM OR RUNNING SCANDISK ON THE HARD DRIVE.
I HAVE TRIED A NEW PIONEER SLOTLOAD CD ROM FOR A HOUR OR TWO , DRIVE INSTEAD OF THE MITSUBISI AND THIS WORKED OK BUT AS I COULDN'T KEEP IT I WAS UNABLE TO DETERMINE IF THIS IS A PERMANENT FIX.
ALL THE CONTROLLERSA SEEM OK IN THE WINDOWS SYSTEM AREA AND I HAVE CHANGED THE IDE CABLES.
ANY HELP WOULD BE APPRECIATED
0
Comment
Question by:kidding
9 Comments
 
LVL 8

Expert Comment

by:netmage
ID: 1648987
Are use a real mode driver like MSCDEX.exe in the autoexec.bat?

if so, remove it.

Netmage
0
 
LVL 3

Expert Comment

by:uilleann
ID: 1648988
Try disabling udma in the bios for the cd drive.
Is it primary slave or secondary master?
If it is slaved try putting it on the sec. master.
0
 
LVL 7

Expert Comment

by:MATTCEI
ID: 1648989
Sounds like you might have a Scandisk from an earlier version of Windows.If so,then other out-of-date files could be causing the CD problems.Run SFC.EXE (System File Checker),or just compare the date of Scandskw.exe.

How did this system become Win98? Clean install? Upgrade? Upgrade with problems?
0
Master Your Team's Linux and Cloud Stack!

The average business loses $13.5M per year to ineffective training (per 1,000 employees). Keep ahead of the competition and combine in-person quality with online cost and flexibility by training with Linux Academy.

 
LVL 2

Expert Comment

by:kayton
ID: 1648990
Check the jumper settings on the hard drive and CD drive if they are on the same cable.  Some drives (like Western Digital) need to be rejumpered when they are a master instead of a stand-alone.  This can cause erratic behavior.  If you're not sure about jumpering, move the CD to the secondary IDE port.  
0
 

Expert Comment

by:BurridgeIT
ID: 1648991
I would suggest loading the ide drivers supplied with the motherboard, choosing DMA, when offered a choice of P10 or DMA - Change the CD ROM - then put it as secondry master (I know changing the cd rom to secondry master has already been suggested)

Good luck :o)
0
 

Expert Comment

by:XtamorZ
ID: 1648992
check your disks & cd-rom in system
and look if dma is checked if so unmark it and reboot
win98 set cdrom & hd standard to dma

XtamorZ.
0
 

Author Comment

by:kidding
ID: 1648993
Unfortunately BurridgeIT'S proposal did not work, we seem to be having a good result using the Pioneer CD Rom Drive,
it may be a conflict between the Mitsubishi CD Rom's and Eagle motherboard wioth VIA chipset.
Regards
Kidding
0
 
LVL 8

Expert Comment

by:netmage
ID: 1648994
To Kidding

Could you respond to our comments?

It would allow us to help you if you gave feedback.
0
 
LVL 4

Accepted Solution

by:
istal112898 earned 200 total points
ID: 1648995
to solve the IDE problem, you need to go to WWW.VIA.COM.TW and download the latest driver for the VIA chipset IDE controller, also, install the AGP GART support if using the SIS Video card, make sure to have the correct driver for it for the model of the SIS video card, which can be found in WWW.SIS.COM.TW.
that should solve the problem.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Issues with Windows Update and failing to boot - 2008 R2 18 80
cmd: can't connect using netsh command 14 95
extend monitor issues 6 29
extended monitor print screen 8 33
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question