Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

Problem setting Outlook Express as default email

problem setting outlook express as default mail client:

I have win 98 with IE 4.01
128MB Ram in a laptop

in Outlook Express:
when I go tools/options and try to select :
Make Outlook Express my default email program

checked ok but when open it its unchecked, it does not stay checked

why that??

also when I click on an email address online I got:

MS IE message:
Could not perform operation because the default mail client is not properly installed.

and when I go to IE 4.01
view/internet options/programs
I have nothing to choose from  in the mail box
but Outlook Express appears as a news reader


also when I go to my computer under:

View/folder options/File types

I do not have the line
URL:MailToProtocol

to modify email client
Please help me setting up Outlook express

what should I do?

Thanks for any help!!!
0
Fabrice
Asked:
Fabrice
  • 5
  • 4
  • 3
  • +1
1 Solution
 
david_levineCommented:
In Control Panel, click on the Internet icon and go to the Programs tab. Is Outlook Express specified as the Mail Program? If not select it.

Did that solve the problem?

David
0
 
FabriceAuthor Commented:
like I said I have nothing to choose from for mail, nothing, blank
0
 
david_levineCommented:
Check out the following article and see if it helps...

Cannot Specify Mail Program in Internet Explorer
http://support.microsoft.com/support/kb/articles/q176/5/71.asp

You can also try the following:
Start--->Run, and type this
"C:\Program Files\Outlook Express\msimn.exe" /regEnter
Exacly as it show. (If your OE program is in C:\Program Files\etc...)

You can also just try re-installing OE and see if whatever didn't get set get corrected.

Let me know if any of those help.

David
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
FabriceAuthor Commented:
ok thanks
0
 
Asta CuCommented:
What is reflected when you go to Outlook Express, choose Tools and Accounts?  You should have MSN Mail as an option and check properties to make sure it is properly set up as your mail program. When you check your Dial Up Networking folder, do you have MSN mail there?  To check, right click your My Computer Icon and choose explore -- then select your dial-up networking folder, you should have an MSN icon as well as the back up MSN Icon -- if not, MSN isn't properly installed, and is a key part of the problem.  Nothing like asking more questions to get to the right answer, sorry to add more to dos, but this is important.  If you do have the MSN icons there, check properties and make sure you have identified the correct numbers to connect, etc.
0
 
Asta CuCommented:
I use the TCP/IP protocol to connect my modem to MSN, unclear as to the protocol you mentioned.
0
 
david_levineCommented:
Did I miss something? Where did MSN come from? I don't see the person that asked the question mention that anywhere. Did I miss something?
0
 
FabriceAuthor Commented:
Yes I do not use MSN at all and have removed the icon anyway
Thanks everybody
0
 
Asta CuCommented:
I assumed MSN based on another response pointing to MSIMN, sorry if I've added confusion.  There doesn't appear to be any mail client set up at all, based on this input.  What type of mail is used?  Who is the ISP?
0
 
FabriceAuthor Commented:
I just reinstalled OE works now
Thanks for your time
0
 
irpCommented:
Next time, Fabrice, try that first and congratulations to everyone who didn't suggest that. These are MS products we're dealing with !!
0
 
david_levineCommented:
See my comment dated: Date: Sunday, December 13 1998 - 09:20AM PST

If you want to award me the points thats fine. If not, that's fine too.

David
0
 
irpCommented:
Sorry, david_levine I didn't notice that, well done, Fabrice, give the man some points and pay attention.
0
 
FabriceAuthor Commented:
Thanks for your time and Happy Holidays!!!!
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 5
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now