Solved

Netscape 4.5 Error 202

Posted on 1998-12-13
10
174 Views
Last Modified: 2006-11-17
I Downloaded Netscape 4.5 to replace my 4.06 version of Netscape.  When I got to a point where I got a message saying that the program could affect files on my hard drive, I canceled the download installation.  After reading more about the upgrade I tried to download it again, and now at the end of downloading Netscape 4.5 to upgrade from the 4.06 version that I'm now using, it starts to install itself.  Shortly after a message comes up which says:
"59-(Java Script Application)
202 Error Access was not granted - Exiting"

This ends the installation of Netscape 4.5 and I'm left with the 4.06 version that I am now using.  
Thanks Jerry
0
Comment
Question by:dimpledr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +2
10 Comments
 
LVL 7

Expert Comment

by:bjt3
ID: 1818599
I'm sure that there's some deep, complicated way to fix this.  However, I have little patience with this type of problem.  I suggest that you do what I do: just download the entire package and forget the update.  I'm sure that the update works and all that...  , but if you want to get to 4.5, then just delete 4.06 and install 4.5.  It's easy, it works.  It takes a little more time to get the kit, but that's about it.

(Be sure that when you delete 4.06, that you keep all of your data files.)
0
 

Author Comment

by:dimpledr
ID: 1818600
I have a whole lot of files that I want to keep, and I'm hoping that I can do the upgrade with out deleting Netscape 4.06.  If I can possibly get the download without deleting my other version I'd like to it that way.
Jerry
0
 
LVL 7

Expert Comment

by:bjt3
ID: 1818601
"whole lot of files that I want to keep" - such as ?  Anything in the user directory will stay. And, you can download the 4.5 kit without deleting 4.06.  In fact, you use 4.06 to get the 4.5 kit. That's exactly what I did on one of my systems.  I was running 4.06, I downloaded the 4.5 full kit, then installed the 4.5 kit.

Are you asking if you can keep 4.5 and 4.06 running simultaneously ?  Or, are you just asking if you can use 4.06 until you download the copy of 4.5 ?
0
SuperAntiSpyware Licenses Discounted by 25% !

Exclusive offer to Experts Exchange Members!
Buy SuperAntiSpyware License(s) from us and save 25% on the regular purchase price.
- Includes Full SuperAntiSpyware Vendor Support Entitlements
- Your Subscription does not begin until you activate your license
- Buy for your friends

 
LVL 11

Expert Comment

by:kmartin7
ID: 1818602
Are you using smartUpdate?  If not, use the method bjt3 suggests - download the "kit" which is a separate executable.  Once it is downloaded, double-click on the executable, and it will "upgrade" your 4.06 to 4.5, keeping all of your old files for use with 4.5.
0
 
LVL 11

Expert Comment

by:kmartin7
ID: 1818603
Are you using smartUpdate?  If not, use the method bjt3 suggests - download the "kit" which is a separate executable.  Once it is downloaded, double-click on the executable, and it will "upgrade" your 4.06 to 4.5, keeping all of your old files for use with 4.5.
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1818604
Do you have netscape running while you are doing this install? It sounds like your system is running into a file that is in use and can't be replaced.

If the above doesn't seem to apply, try installing 4.5 into a different directory than the one 4.06 is in.  You can choose to install into a different directory, or you can rename the old one.  If the install goes well you can copy your date from the old installation to the new one.
0
 
LVL 7

Expert Comment

by:bjt3
ID: 1818605
The last time I looked at SmartUpdate, it ran as a Java package, so Navigator has to be running at the time.

I ran into something very like this the last time I tried to use SmartUpdate.  Something happened during the update and I got into a funny state.  After fooling around with it for much longer than it was worth, I just grabbed the complete kit and did the upgrade from that. That works, is relatively foolproof, and has an easy recovery if anything happens during the update.  That's why I recommended it here.  As a added bonus, if anything ever happens to your system, you have the kit to install from.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 1818606
Just an afterthought to other great recommendations, did you check your download folder for all programs there to ascertain whether or not any components there are listed as damaged?  If so, delete them and reinstall them. Often I chase my tail (so to speak) only to find that one tiny component was at fault and needed replacement.


0
 

Author Comment

by:dimpledr
ID: 1818607
bjt3,
Everything worked out great, thanks for the help!  I did as you suggested and downloaded the whole kit and installed it.  All my previous files are there and to this point everything is working geat. Sorry it took me so long getting around to getting it done.
Thanks again,

dimpledr
0
 
LVL 7

Accepted Solution

by:
bjt3 earned 100 total points
ID: 1818608
Hey, that's good news. I'm glad that things worked out.

0

Featured Post

SendBlaster Pro 4 - Bulk Email Sending Software

SendBlaster 4 Pro - Best Bulk Emailing Sending Software
Automatic Subscribe / Unsubscribe Processing
Great for Newsletters & Mass Mailings
Optional HTML & Text Composition
Integration with Google Features
Built in Spam Score Checking
Free Professional Templates - Feature Packed!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I spend far too much time on the web keeping up with the news: politics, the environment, computer stuff, the Experts Exchange. It's never-ending. But many of the most informative web pages are overwhelmed with noise: scrolling banners, flashing tex…
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question