Solved

Asuscom Isdn + Adaptec SCSI

Posted on 1998-12-17
11
310 Views
Last Modified: 2013-12-27
I'm trying to install an Asuscom isdn adapter on a petium machine with a SCSI interface (with one 2 GB hard drive attached to it)
Whenever i insert the ISDN adapter into an empty ISA slot the SCSI card reports "HA config error" and does not recognize the scsi disk.
If i take out the adapter than everything is fine.
If i enter the scsi utility (using Ctrl+a) i see that the scsi card recognizes the drive but for some reason fails to install it (it said bios not loaded)

Any info would be great
thanks
0
Comment
Question by:boyscout
  • 6
  • 3
  • 2
11 Comments
 
LVL 3

Expert Comment

by:rosefire
Comment Utility
This sounds as if you have a hardware conflict between the ISDN modem and your SCSI card.  Please provide more details on the IRQs etc, you are using and look at device manager for conflicts.  More information is needed.

RoseFire
0
 
LVL 12

Expert Comment

by:Otta
Comment Utility
Does the ISDN adapter have any jumpers or switches?
If so, what settings have you selected?
0
 
LVL 3

Expert Comment

by:rosefire
Comment Utility
BoyScoute, what models are the boards, and what is the PC they are going into.  We need more information about this to do more than make wild guesses.
0
 

Author Comment

by:boyscout
Comment Utility
It's an older pentium 120
The ISDN has 2 jumpers but they don't seem to make an changes
I don't know if it uses an irq
the SCSI card has no jumpers on it.
I'm using windows nt server 4.0 on the computer but the problem occurs even before the computer boots when it tries to load the scsi bios.


Thanks


0
 
LVL 3

Expert Comment

by:rosefire
Comment Utility
You should get the documentation of the ISDN board from the manufactuere's web site and the SCSI card docuementation as well.  You need to check these docuements and be certain they do not conflict.  If nothing else, tell us what you have and we can check for you.

It would help a lot if we knew the models and make of the cards involved.  This sounds like it could be a simple problem to solve  if we have all the information we need.

RoseFire
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 
LVL 12

Expert Comment

by:Otta
Comment Utility
Combined, all your SCSI devices use one IRQ for the SCSI "controller",
and each of the devices communicate via that one IRQ.
Adding an ISA card which *IS* jumpered to that IRQ *WILL*
cause a conflict.
Remove the ISA card, and use SCSI-setup to select some other IRQ.
Then, re-insert the ISA card, and try to boot.
0
 

Author Comment

by:boyscout
Comment Utility
It seems both cards use irq 12
The scsi adapter (adaptec aha-249x) has no jumpers on it so i have no idea how to change the irq it's using.
The ISDN card has 2 jumpers on it, but i can't seem to work out how change the settings with them, I checked asus's home page and it's of no help, there is little info there about their ISDN card

0
 
LVL 3

Accepted Solution

by:
rosefire earned 100 total points
Comment Utility
Go into Windows Device manager when the ISDN card is not installed and manually assign the adaptec card a free IRQ other than 12.  If you want details on how to do this, just ask.  

You should also update your adaptec BIOS to the most recent one available at adaptec.com. This alone may solve the problem, but it might not.

If you want any help with the details on how to do either of these things, let me know and I will give you step by step instructions.

RoseFire
0
 
LVL 3

Expert Comment

by:rosefire
Comment Utility
If you would like any additional help getting the IRQ set to a different value, please post a list of the IRQs in use in your PC now.  The conflict may be due to a lack of an available IRQ and I can probably help you free one up.
0
 

Author Comment

by:boyscout
Comment Utility
Hi RoseFire!

Thanks.
Does the changing of irq in windows nt actually change the settings on the card?
I'm using windows NT server so i have no idea how to chabge the irq settings.
A little more help would be appreciated.

Thanks

0
 
LVL 3

Expert Comment

by:rosefire
Comment Utility
The cards these days are actually set under software control.  There are no physical jumpers and the operating system sets the value.  So yes, setting the value in NT does change the IRQ for the card.  

As a start, try these instructions from the microsoft knowledge base.  "Plug and Play Devices Not Detected or Installed".

http://support.microsoft.com/support/kb/articles/Q156/3/44.asp
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

 One of the main issues with network wires is that you never have enough.  You run plenty and plan for the worst case but you still end up needing more.  What many people do not realize is with 10BaseT and 100BaseT (but not 1000BaseT) networks you …
This article is a how to to configure a UCS Ethernet-uplink portchannel via the console. It is easy to do and can be done quite quickly. In certain versions of the UCS manager the portchannel has issues coming up and this is a workaround. I am…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

6 Experts available now in Live!

Get 1:1 Help Now