Solved

Moving incoming emails from EE

Posted on 1998-12-17
3
196 Views
Last Modified: 2013-12-18
I'm getting a ton of new mail from EE, and I'd like to automatically forware it to another folder as it arrives. I don't know a great deal about notes, but this is what I tried:
I created a folder called questions.
I created an agent as follows:
   NAME: Expert
   When...run: if new mail has arrived
   Which documents...On: Newly recieved mail docs
   Search bar: qna@experts-exchange.com@inet
   What should...do: move to folder questions

I just got new mail from EE and it stayed in my in box. I'm sure I missed something easy but I don't know what.

Thanks in advance.
0
Comment
Question by:tcalesa
  • 2
3 Comments
 
LVL 2

Accepted Solution

by:
amit_dutta earned 50 total points
ID: 1117806
Dated : 18th Dec 1998

Hi tcalesa

There may be 2 reasons for your agent not running properly.

1. U do not have proper access to execute scheduled agents on the server. For this u need to consult your server admin and the agent manager on the server has to be updated according.

2. U have not created the agent properly, try the following steps :

a. Create a new agent.
b. First try it as a manual agent and once it is tested, u can make it a scheduled one, by changing it to ... if new mail arrived.
c. Which documents : Selected documents
d. Add search : which ever string u want to search in the mail, but the string should appear in the To, From or Subject field of the mail.
e. Add Action : Move documents to the folder 'questions'
                Remove documents from the folder 'Inbox'
f. Save the agent and try it from the action menu. Once fuctional it can be changed to scheduled agent.

Hope this will solve your problem.

Best of luck

Amit Dutta

0
 
LVL 5

Author Comment

by:tcalesa
ID: 1117807
amit dutta,
Could you post a quick comment to test the answer. I have created the agent?

Thanks
0
 
LVL 5

Author Comment

by:tcalesa
ID: 1117808
Never mind about the comment. I recieved a couple and they are routing well now. I think the problem was in my search propertiy. I was searching on author instead of using the default string search, and I think I provided too much info with the string. @inet gets chopped off and the search faild as a result.

Thanks for the help.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

For Desktop Techs: How to retain a user's Notes configuration data when swapping out the end user's computer. (Assuming that you are not upgrading to a completely different version of Notes client) All you need to do is: 1) install Notes o…
IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now