Taskbar Turtility

How do I make my Win98 taskbar stop moving at the speed of a turtle (sliding up instead of popping up) and start popping up at the speed of the jackrabbit?
CERBERUSAsked:
Who is Participating?
 
jaddorfConnect With a Mentor Commented:
Install the Tweak-UI Powertoy from Microsoft.  It has a setting to adjust the speed of menu pop-ups..  This setting changes a value in the registry, but you are safer using the Tweak-UI interface than attempting the registry change yourself.
0
 
rosefireCommented:
The problem is you have to disable all animation in the display properties window under "effects".  unclick the box "animate windows, menus and lists".  There is no separate setting. Perhaps this is what you want anyway.....

RoseFire
0
 
CERBERUSAuthor Commented:
Thx for input, but that's actually not what I'm lookin' 4.  All windows, menus, etc. are already non-animated.  The only thing that bugs me is that taskbar.  It makes me feel like my dad (old man) whenever I go to switch programs...ahahaha.

;)

So please ppl answer the question :)
0
 
CERBERUSAuthor Commented:
Thanks dude.
I did the Tweak UI thing (which, I must say, is a very ass-rocking program) and it took care of my problem (along with many other gripes I had).
Thanks again!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.