• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 190
  • Last Modified:

Clicking a URL in Outlook Express

When I double click a URL within the body of an email message in Outlook Express, it takes me to Internet Explorer but leaves the address line empty.  It worked fine up until about a week ago and I have no idea why it won't work now.
0
viejosan
Asked:
viejosan
  • 3
  • 2
1 Solution
 
irpCommented:
Sounds like the file type settings for Internet Shortcuts has gone pear shaped. Try reinstalling IE and OE that should fix it, or if you are confident, check these settings yourself from Explorer, View, Options, File Types. Or just copy the settings down from a working machine. Did you install something new about a week ago (maybe netscape or something?).
0
 
viejosanAuthor Commented:
This doesn't tell me anything I didn't already know.  Of course there is something wrong in the OE settings, but what settings could affect this situation?  

Reinstalling OE is, from my point of view, the absolutely last resort.  

By the way, this is not an IE problem because I can click a URL in Rebecca and get to the URL without any problem.

And no, I have not installed anything new recently.
0
 
jboddyCommented:
Under windows explorer - tools - options - file types, you should have a file description of:-
URL:HyperText Transfer Protocol
Enable Quick View and Confirm open after download should be ticked.
If you edit the open option (create it if need be), the settings should be:-
Command line:-
"C:\PROGRA~1\Plus!\MICROS~1\iexplore.exe" -nohome
(The path depends upon your installation)
Use DDE with a tick in it.
DDE message:-
"%1",,-1,0,,,,
Application:-
IExplore
Topic:-
WWW_OpenURL
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
viejosanAuthor Commented:
I can't imagine that this is the problem either since I can click a URL in Rebecca and get to it through IE with no problem.  The problem almost has to be with Outlook Express.
0
 
viejosanAuthor Commented:
The explorer file types did not list url--http but I was able to find it in the registry (root classes) and the I noticed that the "topic" was empty while your suggestion had the value "WWW_OpenURL".  I modified this key and the problem was fixed.
0
 
jboddyCommented:
I'll repost as an answer:-
Under windows explorer - tools - options - file types, you should have a file description of:-
URL:HyperText Transfer Protocol
Enable Quick View and Confirm open after download should be ticked.
If you edit the open option (create it if need be), the settings should be:-
Command line:-
"C:\PROGRA~1\Plus!\MICROS~1\iexplore.exe" -nohome
(The path depends upon your installation)
Use DDE with a tick in it.
DDE message:-
"%1",,-1,0,,,,
Application:-
IExplore
Topic:-
WWW_OpenURL

0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now