windows dir

Is there any way to take off the annoying warning message when the windows directory is opened?
LVL 1
dappleAsked:
Who is Participating?
 
larbelConnect With a Mentor Commented:
Click on view and uncheck 'view as webpage'.
0
 
rmarottaCommented:
dapple,

To bypass this needless message, open the folder and delete or rename its custom Web view template, Folder.htt.
(To see this hidden file, you may need to adjust Explorer's display options first: Choose View, Folder Options, click on the View tab, and check the Show All Files box under the Hidden Files option.)

There's more here:

http://www.zdnet.com/pccomp/features/excl0798/winsecrets/cleanup/cleanup5.html

Regards,
Ralph

0
 
dappleAuthor Commented:
thanks for your help, is it possible to do it with out turning off view as web page?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
rmarottaCommented:
Did you read my comment above?
0
 
larbelCommented:
If you don't want to turn off view as web page, then you would have to go for Rmarotta's comment...  You can always reject the answer if it doesn't suit your needs...
0
 
rmarottaCommented:
larbel, dapple already graded your answer.
That's why I wondered if my comment was read........

Ralph
0
 
larbelCommented:
Oops...  wasn't aware of that....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.