winword??

when opening, saving, printing a word document
get the following error
WINWORD CAUSED AN INVALID PAGE FAULT
IN MODULE VBE.DLL
(NEW INSTALL DOESNT HELP)
H E L P  ME !!!!
digital0Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
joe_massiminoConnect With a Mentor Commented:
Install SR2A, there are many things that can go wrong in SR1. So far SR2A has been pretty stable.
0
 
sgentherCommented:
what version of office?
0
 
joe_massiminoCommented:
VBE is Visual Basic Editor, everything suggests that you have the editor open, or a popup dialog box open from VBE when you went to shut down.

If this isn't correct, have you run Defrag and Defraged and packed your entire drive?  This can help.  There is also a SR2A for Office97, have you installed it?  I'm assuming you have Office97, SR1 from your complaint, am I correct?  Also did you add the Microsoft Web Browser Control (on the Control Toolbox
toolbar), this could be a problem.

0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
david_levineCommented:
For a quick and easy trick, with Word closed, rename normal.dot to normal.xxx and then start Word. This fixes so many problems that it's always worth a shot.

David
0
 
farrmarCommented:
Visit the site noted below. It was posted 9/18/98 regarding your problem.

http://support.microsoft.com/support/kb/articles/q165/4/47.asp?FR=0

Article ID: Q165447
0
 
sgentherCommented:
digital0 I think we need some feedback from you...again..verion of office..NT or 95?
0
 
digital0Author Commented:
office 97....running on windows 95 machine on ethernet lan
lastest virus programs shows nothing
renaming normal.dot to other does not solve
scan disk defrag ,,,again nothing
nothing extra on takbar or in memory
AGAIN...start new doument....to go save get ms word illegal
operation  error in vbe.dll at 0137:650144e8
reinstall word after using eraser97 same thing???
booting into safe mode same thing
0
 
sgentherCommented:
Did you install SR2 as Joe asked?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.