Solved

Win98 Dial Up Networking

Posted on 1998-12-24
17
164 Views
Last Modified: 2013-12-28
Since installing W98, DUN has been very slow to connect to both my ISPs.  Dialling is OK, but the server auth. bit re passwords is SLOW.  Any hints?  It was a clean install & not an upgrade as I formatted everything first.
0
Comment
Question by:KevinCM
  • 7
  • 4
  • 4
  • +2
17 Comments
 
LVL 1

Expert Comment

by:pistole
ID: 1649772
check if the checkbox 'logon to network' is cleared...
0
 
LVL 3

Expert Comment

by:uilleann
ID: 1649773
if netbeui and or ipx are checked in the tcp/ip settings in your dun, uncheck them!
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1649774
I would put money on it  that pistole has your solution.  Very common.  

RoseFire
0
 
LVL 3

Expert Comment

by:uilleann
ID: 1649775
me too, but answering with that would definately not make me popular i bet. :)
0
 
LVL 4

Accepted Solution

by:
istal112898 earned 50 total points
ID: 1649776
This question is something that many people knows including me and I do not need to read nobody comments in order to answer it. it is not even a guess or so.This is an answer to show you how to avoid the problem with a working solution.

To start with, go to MY COMPUTER open it.then go to Dial Networking, open it up. then you will have a screen with a folder with 2 ICONS one for "creating  new connections" and the other one that it is used for your Internet Provider connection. highlight it. go to file properties. choose the TAB, "SERVER TYPES", then look at the "TYPE OF DIAL UP SERVER" to be like this "PPP: Internet, WINDOWS NT,WINDOWS 98" then after making sure is like that set. go to "ADVANCE OPTIONS" and uncheck "LOG ON TO NETWORK"
also uncheck,"Require Encripted Password","Required Data Encription".
in The Advance Option, check the BOX "ENABLE SOFTWARE COMPRESSION"
then, a little bit more down. only leave check TCP/IP. go to "TCP IP SETTING", make sure this is Check "SERVER IP ASSIGNED ADDRESS","Server ASSIGNED NAME SERVER ADDRESS","Use IP HEADER COMPRESSION" and "USE DEFAULT GATEWAY"
this are the instructions you need to solve your problem, I cant believe nobody has the time and peace to show steps before.
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1649777
CAUTION!!!!: Some of the settings advocated in the proposed answer by istol are incompatible with some ISPs.  My  IBM SLIP connection would fail with these settings, for example.

I think all you need to do is what 3 experts already agreed on -- the solution proposed by  pistole above.   Make sure that your internet connection properies has the box unchecked for "logon to network"  this is a well known problem that arises frequently.

RoseFire

0
 
LVL 4

Expert Comment

by:istal112898
ID: 1649778
A solution is to show how something is DONE, and not just comment about it. Does Everybody expect somebody to understand a comment like those as a workable solution which did not show STEPS TO GET TO IT? and IF SO WHY NOBODY CARED TO DO SO? IF it was so easy.
AT Least I Took my time to explain and not just to let the questioner Imagine how to do it.
if KevinCM knew about it already how to do he would not be asking it here. He would have done it before. :).
Other thing SLIP connection are FOR UNIX in the networking dialup. not WIN98.

KevinCM do my Solution and you will be a happy person. :).

0
 
LVL 1

Expert Comment

by:wisdom042597
ID: 1649779
Does anyone know how to get DIN to SAVE your password?  Since we're on this topic - I have it set up to dial in, but it forces me to manually enter the password and the "save password" checkbox is not available even after I enter a pw.  I got this to work on my other computer (and we're talking Win98 on these machines).  I know that MS has the config options for various things spread out among all different areas and I can't figure out how to get it to remember the password.  Any ideas?
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 
LVL 3

Expert Comment

by:uilleann
ID: 1649780
istal -  
I have seen discusions with you before and in one you even got mad and yelled you were
not going to help anymore.
Please stop attacking other experts, everyone is only trying to help here you know...

Thank you.
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1649781
TO UILLEANN:

you mean I should not help anymore? ;p ehhehe. what you are talking is not even related to this matter. the matter was solved already through EMAIL and I was told that I could continue to help and that my help was appreciated. you do not like it. Nobody is a golden coin.
>>>Please stop attacking other experts, everyone is only trying to help here you know<<
attacking,????? I did not know there were victims. hehehe. ;p. beside as you mention here we are tryin to help. there is saying that says the Stronger always wants to eat the less stronger. (Older Expert, always try to intimidate newcoming people). as I said before
sometimes you have to give a workable solution very well explained.
does everybody expect to make somebody understand something and let him go to find out by himself. mmmm.
Why nobody helps WISDOM in his problem??? does everybody just care when somebody put points? I did give a solution well explain NOT A GUESS of a comment.
I think is of bad taste to try to make somebody look bad for an error all of you did which was not to EXPLAIN. as E-E said answer when you are certainly sure that you have a solution that will solve a problem, show them how to solve it. (do they expect them to guess it? ) ;p

Wisdom: for you. Go to COntrol Panel, then Go to Network, then Go to ADD, then Go to Client, Then go to Microsoft, then Choose Client for Microsoft Network. then add it. now the password it will be saved everytime it is saved. let me know if it works.
PS: I need a Kleenex I am touched. (have some humor people) hehehehe :).
0
 
LVL 3

Expert Comment

by:uilleann
ID: 1649782
TO ISTAL  -
>>you mean I should not help anymore?
NO! did i say that? don't think so.., only commented on your whining in another thread.
>>sometimes you have to give a workable solution very well explained.
AH, so you can sense when someone knows where to find a windows setting and another person don't by the way they type or something.., tsssk, don't assume all people who ask questions here are dumb. some people already know what to do if you say "add the microsoft client"
>>Why nobody helps WISDOM in his problem???
Maybe no one knows, haven't seen his/her question..., lighten up dude..
As for the points.., i'm here to help, i came here about a month ago and will NEVER be in any expert list as far as i see it, so i only care to get peoples computers working for them :p

Merry christmas!
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1649783
I am going to make this remark because I have no point stake in this thread at all and I hope there will be less conflicts with istal as a result of it.

Isal, your approach to people's problems is like it is a video game.  The above is an example of where you become infuriated when anyone disagrees with anything in your posts. Your attitude seems to be one of competing with the other experts, not trying to help.  This question is a perfect example.

This was a very low key post with three experts agreeing on the cause of the problem.  You came blasting in with an answer that was already given saying "I do not need to read nobody comments in order to answer"  this is an outrageously stupid  statement!  You then posted the solution along with a bunch of gobbledygook that had nothing to do with the problem and could actually do damage (I know this for a fact, those settings will disable my IBM connection).  You scolded the other experts as if they were not trying to help while they were waiting for KevinCM to reply.  

Istal while we are not all perfect, and I have made my share of mistakes too, you have a very serious problem with maturity in your approach to and respect for the other experts.

My personal opinion is that in this question  you were deliberately trying to take the points away from the person who originally posted the correct answer by surrounding the simple solution proposed with a bunch of meaningless crap.  I know you are smart enough to know that most of the setting you suggest changing don't cause a slow login.

You seem to think that you are the only expert here who knows a thing, and that you have to post an "answer" every time you know anything at all about the person's problem.  It just isn't that simple.  The result is you are getting into conflicts in many of the threads.  You have arguments going everywhere.

Any expert here could emass large numbers of points by just posting an answer to every question that comes along, which seems to be your approach.

You need to relax, and stop worrying about being right all the time and worrying about getting the points.  Focus instead on helping the questioner and let them decide when you "answered" correctly  in all but the most obvious questions.  

This is not a competition, it is a means to help people.  People who compete agressively for points and get mad about everything that doesn't go their way,  are just screwing this up for the questioners and the other experts.  When you post a guess as an "answer" it reduces the visibility of the questions to other experts and reduces their chances of getting the correct answer if your guess is wrong.  I have also learned (from experience)  that arguments among the experts drives many people to quit working on the problem and give up.

RoseFire
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1649784
Let kevinCM decide. when he gets back. your problem is not the same as other people problems with your IMB connection. so you cant compare it all the time.and I do not need to comment about the way you do your own business as I do mine. I have seen many question answered by you in order to get the points. you mean we are here to help yes that is right. so do not judge others when you are doing the same because you think your answer is correct it will not always will be. that might be the case. everybody attacking me and maybe we all are wrongs. in this. Do you think everybody that come here knows exactly what to do from just mentioning a couple of words. people need to get a clear answer in how to do something. A comment is a comment and not an answer.This is ridicolous, that other people all the time think they are right. in judging others actions. More when many do not follow it. from being wrong or being correct who knows.
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1649785
Thanks KevinCM. this put aside this horrible attacks.
0
 
LVL 3

Expert Comment

by:rosefire
ID: 1649786
Istal, you totally miss the point.  You are going to continue to get in these types of conflcts as long as you think the game is to get your answer accepted at all cost and refuse to work cooperatively with the other experts.

RoseFire
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1649787
Well, the answer is not wrong at all. Do not acuse me of something you know you have seen me doing in other places, which is commenting and not answering. there is hundreds of questions you can help as well. and they are not all answered.
0
 
LVL 4

Expert Comment

by:istal112898
ID: 1649788
KevinCM, please go to this question to this http://www.experts-exchange.com/Q.10111675 and add your comment whether or not the solution I gave you was explained and that you solved your problem with it.
I am getting such a complain just from helping you explain how to solve it in much details.
 from people who participated here;I will appreciate KevinCM you put your comment about it. Thanks in Advance. This can clear up things more for everybody.
also the rest can go too. :) everybody is invited. :P.

0

Featured Post

Promote certifications in your email signature

Has your company recently won an award or achieved a certification? They'll no doubt want to show it off. Email signature images used to promote certifications & awards can instantly establish credibility with a recipient and provide you with numerous benefits.

Join & Write a Comment

If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now