Solved

Type 1 error using Netscape 3.0

Posted on 1998-12-24
4
276 Views
Last Modified: 2013-12-27
I just started having type 1 problems recently using netscape 3.0.
This is the message I have been getting .  The application "unknown" has unexpectedly quit, because an error of type 1 occurred. This happens when i try to start netscape.  I have a Performa 575 and have 20 meg of memory.  I'm on system 7.1P6
0
Comment
Question by:brer
  • 2
  • 2
4 Comments
 
LVL 6

Accepted Solution

by:
TheHub earned 10 total points
ID: 1542141
ID=01 Bus Error
This means the computer tried to access memory that doesn't exist. You can get this error on almost any Macintosh. If one of these computers tried to access one or more bytes beyond the total number of bytes in RAM, you see a bus error. You should never see this error on a Macintosh Plus or SE, because address references that are out of bounds "roll over". This means if one of these computers tries to access one byte beyond the total bytes in RAM, it actually accesses the first byte in memory. If you see this error on a Macintosh Plus or SE, it's reporting the wrong error or having hardware problems.

Bus errors can also be caused by incorrect termination of the SCSI chain. In the case of Netscape, you need to allocate more RAM to version 3 than you have available on your machine. Typically 20 megabytes or more allocated to Netscape (preferred size in get info window) will stop most Netscape crashes.

You may want to reduce your Netscape memory requirements by downloading Netscape 4.0.x Stand-Alone (no email or news).

You can find links to internet programs at:
www.jemz.com/mack/mac.html

-Good Luck
0
 

Author Comment

by:brer
ID: 1542142
I tried to download netscape 4.0 but my machine is old and this version is not for the machine.  I did download 3.04 and installed it  but I get the same type 1 error message.  I increased the memory to 17 megs but it did not help the problem.
Should I increase the memory to at least 32?
0
 
LVL 6

Expert Comment

by:TheHub
ID: 1542143
0
 

Author Comment

by:brer
ID: 1542144
I can't download Netscape 4.08 because I have system 7.1P6 and this requires 7.6.1
I can only download 3.0's because I have an older system
0

Featured Post

3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Apple iTunes - Move from PC to PC First login to your old PC 1. Click on File. 2. Then click Library. 3. Now open the Export Library. 4. Save the .xml file to your desktop. This file will hold all of the information about your playl…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now