Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 148
  • Last Modified:

How do I make FrontPage not set width on a table?

How do I make FrontPage not set width on a table?
0
jfl
Asked:
jfl
1 Solution
 
PBallCommented:
Tried rightclicking the table and show its property and clear the width?

0
 
david_levineCommented:
By "not set width", do you mean to tell it to use 100% of the browser? If so, set it to 100% - click in the table and then set the Table Properties width to 100%.

You can also have the columns determine the width, and as PBall suggests, before setting your column widths, clear out the width specified for the table.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now