Solved

fatal exception error

Posted on 1998-12-26
20
375 Views
Last Modified: 2013-12-28
In Windows 98 on a HP Pavilion 8360 Pent II, when I go into the shut down process I receive a fatal exception message showing the number 0D 030F:  000034B2.  What occurs is I click on START, then SHUTDOWN and get asked the question with four choices.  I select SHUTDOWN.  The screen flashes the Windows 98 logo then a blue screen with the fatal exception message appears.  It gives me instructions to press any key to terminate the program then to hit ALT, DEL, CTL to restart.  When I press any key, I receive a black screen with perfectly aligned white dots.  When I go to the ALT, DEL, CTL procedure, sometimes the computer will reboot and other times there is no response.  Both HP and Microsoft have steadfastely refused to answer my question what the fatal exception number means so I have no idea how to correct the problem.  When I do get the reboot process to work and again try to shutdown, I get the same message.
I also tried to use the Pavilion recovery disk to reload the entire system because I suspect it is a Windows 98 problem.  However, when I attempt to reload the software it gets as far as giving me the message:  The plug and play ISA card has been sucessfully configured.  There is a blinking cursur which does not respond.  The computer is essentially locked up at this point.  So I remove the disk, reboot and it works okay.
0
Comment
Question by:dilligus
  • 6
  • 5
  • 3
  • +4
20 Comments
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
Comment Utility
To dilligus, Ram area 00000000-0009FFFF is used for system board extension for PnP Bios.it is fatal if related to this area ram conflicts. First,most of the blue screen problem due to power management hibernate/suspend mode enable in the bios which is win98 not supporting suspend mode. Thus please check the CMOS and disable the power management first.
If that not solved, pls advise us the IRQ table of your PC. Pslh.
0
 

Author Comment

by:dilligus
Comment Utility
Thanks for the quick response.  I will get the brother-in-law to stop by and, using his expertise, will apply your recommendation.  I would like to know if what I am experiencing is a common Windows 98 problem?  The reason I ask is both HP and Microsoft have stonewalled me on this new computer and I kind of have reason to believe they have some obligation with known defects/glitches.
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
Comment Utility
To dilligus,yr problem is very common in win98 for 1st time installation. Later you will find you hv to update almost every devices into newer version from motherboard bios to VGA card,modem,printer,network card,sound card and anything that you can name it. Thus, it is advisable to install win98 for the first time to have a clean setup and without any external devices except the microsoft mouse. Get the update devices of your VGA card before installation. After installation and run safe, then add new devices one by one with modem, network card,scsi card, soundcard sequentially in order to get IRQ in right config.            Pslh  
0
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
Any computer if used regularly, seems to fall prey to "glitches" from time to time.
I don't understand why you can't get help from either company if it is a new machine.
Especially if Win98 was installed when you bought it.
Or, is this an upgrade?
Either way, I think you'll find a solution when you run through the troubleshooter I sent you to.
Let me know how it works out.
Regards,
Ralph
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
Comment Utility
HP Pavilion 8360 config.:-
Intel Pentium II 333MHz *8GB hard drive 64MB SDRAM (expandable to
256MB) 32K primary cache, 512K second-level cache
24x max. speed CD-ROM drive, V.90 K56flex modem, data/fax
3D stereo sound with Polk Audio stereo speakers
Expansion slots: 2PCI; 2 ISA;1 AGP
External ports: 2 USB; 1 serial; 1 parallel; 1 game    
2MB SGRAM video memory
MPEG for full-screen, full-motion digital video
To Diligus, hv u open the case and add yr own new card.Any card using ISA port? Presuming you bought HP Pc in well condition. When you discover the above problem and what have you done prior to the problem.    Pslh
0
 
LVL 23

Expert Comment

by:Tim Holman
Comment Utility
Dilligus,
  What ISA card are you using ?
  Not the most common things that come in new PCs these days, so maybe there's a mistake or a mis-configuration ?
  Anyway - when booting up, when the Win 98 logo comes up, press f8 to take you to safe mode.
  Then go into device manager (control panel, system) and see what you've got...
  Back up the original config. using hardware profiles, then selectively remove things until you have a working system.
  I suspect display adapters, but if you could tell us about any other hardware you've put in, that would be helpful !
0
 
LVL 5

Accepted Solution

by:
theh95 earned 200 total points
Comment Utility
 WINDOWS: A fatal error OD has occurred at 0327:00004DE4. The current
   application will be terminated.
 
When this occurs, you must press CTRL+ALT+DELETE or restart your computer
to continue.
 
CAUSE
=====
 
This behavior can occur if the original S3 Trio64 V.2 display adapter
driver included with the computer is installed.
 
The following programs, if they run in the background, may also contribute
to this behavior:
 
 - Lotus cc:Mail
 - Lotus Organizer 97
 - HP TopTools program
 - Microsoft Office 95 Find Fast
 - Microsoft Office 97 Find Fast
 
RESOLUTION
==========
 
To resolve this issue, obtain the latest video drivers (dated 03/02/98 or
later) from S3.
 
To work around this issue, use one of the following methods:
 
 - Quit any of the programs listed in the "Cause" section of this article.
 
 - Remove Universal Serial Bus (USB) support.
 
 - Disable the video driver for your display adapter.
 
Try each workaround in sequence until you can install the program
successfully.
 
Quit Open Programs
------------------
 
1. Press CTRL+ALT+DELETE.
 
2. Click one of the programs listed in the "Cause" section, and then
   click End Task.
 
Remove USB Support
------------------
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click Add/Remove Programs, click USB Supplement To OSR2 on the
   Install/Uninstall tab, and then click Add/Remove.
 
3. Restart your computer when you are prompted.
 
Disable the Video Driver
------------------------
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click System, and then click Device Manager.
 
3. Double-click the Display Adapters branch to expand it, click S3 Trio
   64 V.2, and then click Properties.
 
4. Click the Disable In This Hardware Profile check box to select it,
   and then click OK.
 
5. Click Yes when you are prompted to restart your computer.
 
Additional query words: shutdown
======================================================================
Keywords          : gpf win95 kbdisplay kbenv kberrmsg
Version           : WINDOWS:95
Platform          : WINDOWS
Issue type        : kbprb
=============================================================================
Copyright Microsoft Corporation 1998.

 

0
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
theh95,
Why do you think that is the "ANSWER" for this problem?
You don't even know if dilligus has an S3 video card.

dilligus,
We need some feedback from you now.
If you find the proposed answer doesn't solve your problem, please reject it.
Several experts here trying to help you are waiting for your response to their comments.

Ralph
0
 

Author Comment

by:dilligus
Comment Utility
I do not possess the technical expertise to fully evaluate the last response.  However, I have tried most of the other suggestions, to include the excellent microsoft trouble shooter supplied by Ralph.  I also know enough to sense that the Windows 97 find fast has been acting strange lately.  I really appreciate the input from everyone and if I can ever answer a question for any of you about wine, the US Army or Government civil service, shoot me a note at:  soffer@seark.net
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
dilligus,
That "answer" was designed only to get your points.
It was posted without regard to accuracy or applicability to your problem, or to the amount of effort others have put into trying to help you.

You should have rejected it instead of grading it.
It's not your fault for not understanding the grading process here, but by grading the proposed "answer", you have awarded your points to theh95 and closed the question.

This person has done it before.  I'm sorry to see this happen as often as it does here.  It only makes amateurs "appear" to be professional when they accumulate points that way.

Anyway, I'll continue if you want to try to solve the problem.

Where did the troubleshooter fail?

Regards,
Ralph
0
 

Author Comment

by:dilligus
Comment Utility
I still do not understand the points thing.  Yes, obviously I need to fix the problem and the Best Buy Manager where I purchased the new computer has agreed to let his technician take a shot at no cost to me.  Well, I did threaten to go public with a local TV station who loves consumer fraud issues.  I also sense the points award is some sort of competition.  I received a message from what appeared to be the system administrator to evaluate the answer so I did.  I really appreciate the inputs, etc, but also do not want to get in the middle of something which I do not understand.  So please provide any additional information and as I work through the various fixes will provide update.  So far, several attempts following both what the trouble shooter recommended and some of the input received here, have not worked.
0
 
LVL 4

Expert Comment

by:istal112898
Comment Utility
Do this, Maybe this helps. I have had this problems before as you mentioned and I have solved it differently. when, you reboot, press F8, then go to DOS PROMPT ONLY. then, type in C:\SCANREG\FIX or SCANREG/FIX :)). ( I Forgot about that one if somebody wants to correct me welcome) then, this will fix a registry problem if there is. then it will reboot.
Then, there is this that I want you to do, go to start open,run,type regedit, then go and find this key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

under this key delete everything you find except systray,explorer. let's make sure nothing runs in the background for the moment.

then go to this key as well: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

make sure to delete everything except EXPLORER and Systray. delete the rest.
 then, do not reboot and anything yet. go to this webpage and download this trial program called Cleansweep 4.0 http://www.qdeck.com/qdeck/products/demosoft/
install it. then, reboot the system. Now, when you reboot the system, you might encounter a registry error and windows might ask you to reboot. DO NOT reboot. If you did that. then you will have to go to the registry keys again and delete them again. of course you will not need to reinstall the software again.
Now if you did not reboot. to disappear the screen from appearing, press CTRL ALT DEL,
then, choose the first instance that say REGISTRY WINDOW ERROR, or something like that. Highlight it. then choose END Task. this will make it go away and will not ask you to reboot.
then, go and open cleansweep, let it scan the files, then go and choose the registry wizard cleaner. and let it scan, when it finish. there will be hundreds of key selected with a green box. then select clean . then back it up. and then, get out of there. and reboot.
now you should log to windows ok. and now try to shutdown. see if this error is happening again.

let me know how it went follow the instructions 1 by 1 carefully.
0
 

Author Comment

by:dilligus
Comment Utility
How do I communiate with the system administrator to withdraw my acceptance of the previous response??  Also, if they have someone out there screwing around with what seems to be one heck of a good program to help out us dummies, what is the vehicle for intervention?? Let me know.  Stu.
0
 
LVL 4

Expert Comment

by:istal112898
Comment Utility
Dilligius did you try my suggestion?. just wondering if what I typed helped in someway.
about that you can post a 0 point question in the customer service directed to LINDA and talk it over there. she can help you with that. Probably she will refund your points and then you can reopen it. If that is what you want. This question is closed but I think Rmarotta and others here will be glad to help. At least I entered here because I noticed in the customer service the question and I checked it out and well I was willing to help. that's why I posted my comment.
0
 
LVL 7

Expert Comment

by:linda101698
Comment Utility
I have added the points assigned to this question back to  dilligus's account.  Since the problem has not been resolved, I suggest you post a new question.  Once the question has been posted you can post the URL of the new question here so the experts can move to the new question to help you.

Linda Gardner
Customer Service @ Experts Exchange
0
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
Linda,
Please see Q.10113843.
It seems theh95 won't stop his practice of preying on new-comers.
Ralph
0
 

Author Comment

by:dilligus
Comment Utility
1. Linda, thanx!
2.  Ralph, I am taking a shot at the latest recommendation and will advise accordingly.  I have applied some of the recommendation and removed (what I believe) are contributing factors, such as the shortcut bar which began acting crazy about the same time the problem started.  Now when I get ready to shut down, I quickly depress the Ctl, Alt, Del once and get a menu which lets me shut down certain things.  I clicked them in turn to shut down and received a clean shutdown every time on one.  Problem is I was just exploring and did not make a note of which one it was.  I am waiting until I get a bit more free time to give it another shot.  We had some bad weather and I have to get ready for a quick trip.  
0
 
LVL 9

Expert Comment

by:rmarotta
Comment Utility
Okay.  Good luck!
Ralph
0
 
LVL 23

Expert Comment

by:Tim Holman
Comment Utility
Have you tried my suggestion yet ?
Go into safe mode to see if this problem happens.
0

Featured Post

Do email signature updates give you a headache?

Do you feel like you are constantly making changes to email signatures? Are the images not formatting how you want them to? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today.

Join & Write a Comment

Update 11/3/2014 - Although the below article will get you to relocate the WINSXS folder, Microsoft has finally released a utility to reduce the size of the WINSXS folder. For some reason, it's not that straightforward. It only works on Windows 2008…
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now