Problem Installing a Perl Module

When I tryed to Install a new modulw (POP#Client.pm)
I Installed it Like it said in the readme file and got this Error. What do I do to fix it?
--------------------------------------------------
D:\SUTIL\dev\PERLIB>perl makefile.pl
Can't locate ExtUtils/MakeMaker.pm in @INC at makefile.pl line 1.
BEGIN failed--compilation aborted at makefile.pl line 1.
----------------------------------------------------------
eofekAsked:
Who is Participating?
 
b2piCommented:
Yup, you have a seriously broken perl....


Options:

1.)  If you have either MSVC or Borland C, you can download the latest release of perl from ftp://ftp.ActiveState.com/activeperl/AP508_source.zip

2.) If you don't have a compiler (or even if you do), you can download the latest ActiveState release from http://www.ActiveState.com/activeperl/download/APi508e.exe




0
 
b2piCommented:
Are you using, by any chance, the ActiveState version of perl?
0
 
eofekAuthor Commented:
I have no Idea whar you mean , but if I type perl -v i get:
F:\>perl -v

This is perl, version 5.003_07

Copyright 1987-1996, Larry Wall

        + suidperl security patch
        Win32 port Copyright (c) 1995-1996 Microsoft Corporation.
                All rights reserved.
        Developed by ActiveWare Internet Corp., http://www.ActiveWare.com

Perl for Win32 Build 316 - Built 09:44:44 Mar 13 1998

Perl may be copied only under the terms of either the Artistic License or the
GNU General Public License, which may be found in the Perl 5.0 source kit.


F:\>

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.