[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

First partition got locked up

Posted on 1998-12-29
5
Medium Priority
?
304 Views
Last Modified: 2013-11-17
My hard drive on my Macintosh Performa 640CD has a 4.3 gig hard drive.  The first partition somehow got locked and I can't do ANYTHING.  It won't let me rename, delete, copy onto, install any software, ect... from it.  I would appreciate ANY help that anyone may be able to help.  NOTE: My system is a 68LC040 processor, 52mb RAM, 4.3gig hard drive, and OS 8.1.
0
Comment
Question by:DoctorVell
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 10

Expert Comment

by:rbr
ID: 1537264
Did you already make any checks with norton or any other diagnostic program? Did you install the new HD driver for OS 8.x?

0
 
LVL 2

Expert Comment

by:Osiris010898
ID: 1537265
Did you lock it using Nortons DiskLock? If you did you will have to use Nortons Unlock utility.
0
 
LVL 5

Accepted Solution

by:
paulvaneykelen earned 600 total points
ID: 1537266
Did you partition the drive to two 2 GB harddrives?. You don't mention how many partitions you have. Older systems will not recognize partitions over 2 GB. If you did not partition your drive, use one of the utilities, such as FWB to partition your hard drive.
0
 

Author Comment

by:DoctorVell
ID: 1537267
Well, I did NOT use Norton DiskLock, I don't even know what it is.  My partition is about one gig and the other one is about 4.3 in size.

I have NO idea what I did to get it locked up, I am thinking of going the result of moving everything to the other partition, making that the bootable one and then maybe try and format the first partition up and then copy everything back.

0
 

Expert Comment

by:Darlly01
ID: 12690474
I got a problem with my Mac G4 cube, I've upgraded OS 9 to 10.3 and when I finished the installation, everything was fine suddenly the system came with error message that had detect another HD and need to restart, I restart but it locked the boot and always give two options on dos prompt "mac-boot" or "shut-down" , I choose mac-boot but it locked with interrogation icone flashing on screen, please someone could help-me?  
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes in detail how to set up the iPad in the Enterprise using iPCU aka iPhone Configuration Utility.  This could also be used for the iPhone although I have not detailed out any differences. Preparation as an iPad Administrator:…
A lot of new and distinct gadgets are making their appearance every other day. The latest gadget that has wooed the attention of all gadget lovers and non gadget lovers alike is the Smartwatch. This tiny gadget is capable of offering live access to …
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question